Results 1 to 4 of 4
  1. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #1  
    I just got my 700wx and for some reason the touchscreen is disabled on the Today screen. I'm sure this is some simple setting I'm missing (I just upgraded from a 700w but I don't remember that setting anywhere), so can somebody please help me out? Thanks.
  2. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
       #2  
    I figured this out but it was really weird. I had the "Disable Touchscreeen while on a call" option checked off and this was causing my phone to be locked on the Today screen (not on a call). I unchecked that option and that took care of it - then I went back and rechecked it and all is well. Looks like it must have been a temporary glitch or something.
  3. bimmer10's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
    #3  
    Mine did that as well Sunday morning for the first time since I bought it last year. Strange in deed.
  4. #4  
    Last night after a phone call, the Touchscreen Disabled message continued to display. I soft reset the phone, but it continued to display. The message displayed when I was on most screens and blocked the bottom of the screen even though the touchscreen wasn't disabled. I followed your advice by unchecking the box and then rechecking it later and it appears to be working fine now. Thanks for the tip.

Posting Permissions