Results 1 to 19 of 19
  1. vizagdude's Avatar
    Posts
    6 Posts
    Global Posts
    233 Global Posts
       #1  
    Hello folks,

    I purchased the Treo 750, of the Vodafone brand which is unlocked and I use it with T-Mobile USA. I am pretty happy with its performance until I stared loosing out on the Ring tone every once in a while for incoming calls. I really did not know the reason, until I realized its due to the MS Voice Command.

    As long as I disable the VC, I have not problems with the phone ringer. But for some reason, the VC gets enabled automatically and I have the problem with the ringer again. So, I have to get into the VC settings and disable it and do a soft reset.

    In the past one week, this problem has become really frequent and I have do a soft rest almost every day after I disable the VC.

    Now I wanted to know from you guyz, is there a way to REMOVE the VC altogether from the phone instead of disabling it, so that I dont have to keep checking the phone every once in a while to see if I have missed any calls due to the loss of the phone ring?

    The Voice Command does not come up within the REMOVE Programs options.

    Any Help would is greatly appreciated.

    Thanks in advance...
    VizagDude.
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    No - it is not a program that can be removed, it's an integral part of the firmware. I have not seen VC enable itself on my 750 (Cingular.)
  3. vizagdude's Avatar
    Posts
    6 Posts
    Global Posts
    233 Global Posts
       #3  
    Quote Originally Posted by holmes4 View Post
    No - it is not a program that can be removed, it's an integral part of the firmware. I have not seen VC enable itself on my 750 (Cingular.)
    Yup... for some reason, it does that in my 750. Its makes me really
  4. mbamenra's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #4  
    You might want to map the side button (hold) to a different program other than Voice Command which is the default. That way (I think?) after you go into settings to disable it, it won't be able to re-enable itself due to an accidental button press.
  5. #5  
    Quote Originally Posted by mbamenra View Post
    You might want to map the side button (hold) to a different program other than Voice Command which is the default. That way (I think?) after you go into settings to disable it, it won't be able to re-enable itself due to an accidental button press.
    The side button is not the default for VC. It normally defaults to Media Player the first time you use it. You have to change it to VC.

    And yes my 750 (Cingular) Voice Command also occasionally enables itself.
  6. #6  
    Quote Originally Posted by aquayonex View Post
    And yes my 750 (Cingular) Voice Command also occasionally enables itself.
    I've never had that happen to me before.

    Can you guys check and make sure that it is deleted from the windows/startup folder AND disabled. And also check and make sure that NO buttons are set to voice command (start-settings-buttons). Something has to be turning it on...

    EDIT: You may be turning it on with the BT earpiece. Palm hacked it so that when you hit the multifunction button on the BT device, that it is exactly like hitting the voice command "button" on your device. I bet dollars to doughnuts that is where the problem is....
  7. #7  
    Quote Originally Posted by Littlepat View Post
    I've never had that happen to me before.

    Can you guys check and make sure that it is deleted from the windows/startup folder AND disabled. And also check and make sure that NO buttons are set to voice command (start-settings-buttons). Something has to be turning it on...

    EDIT: You may be turning it on with the BT earpiece. Palm hacked it so that when you hit the multifunction button on the BT device, that it is exactly like hitting the voice command "button" on your device. I bet dollars to doughnuts that is where the problem is....
    i'll take your donuts because i have tried it before and indeed hitting the bluetooth button does turn on the voice command. i have to be particularly careful because my samsung wep200 gets powered off while charging and so turning it back on can cause problems if i hold the power button down too long. so i just double check the "enable" whenever i do this. would definitely love to disable this stupid idea... re-enable should occur precisely one way: clhecking that box!
    Handspring Visor Platinum --> Laptop computer pim+cell phone for years --> Treo 650 Cingular (until it died in the middle of the highway) --> Treo 750 Cingular --> Unbranded/Unlocked Treo 750 --> ???
  8. #8  
    Mine would auto-enable all the time, until I hard reset. Then, carefully make sure to NEVER enable it. The problem for me seemed to be that once you enabled it, it could auto-enable on occassion......annoying.
    Mike

    Eph 2:8-9
  9. #9  
    Quote Originally Posted by mikewchandler View Post
    Mine would auto-enable all the time, until I hard reset. Then, carefully make sure to NEVER enable it. The problem for me seemed to be that once you enabled it, it could auto-enable on occassion......annoying.
    after a hard reset it is enabled by default. have no idea what you mean...
    Handspring Visor Platinum --> Laptop computer pim+cell phone for years --> Treo 650 Cingular (until it died in the middle of the highway) --> Treo 750 Cingular --> Unbranded/Unlocked Treo 750 --> ???
  10. #10  
    Quote Originally Posted by grundler View Post
    after a hard reset it is enabled by default. have no idea what you mean...
    Mine's not..........and wasn't on the vod version and wasn't on a previous cingy version?
    Mike

    Eph 2:8-9
  11. #11  
    Quote Originally Posted by mikewchandler View Post
    Mine's not..........and wasn't on the vod version and wasn't on a previous cingy version?
    Agreed, after a hard reset VC is not enabled by default on either the V or C versions fo the 750 I have.
  12. vizagdude's Avatar
    Posts
    6 Posts
    Global Posts
    233 Global Posts
       #12  
    Hey Sorry guyz.. I did not realize that this thread was still alive, coz after I posted this, I did wait for couple of days and I did not see much response.

    But YES, the BT headset button is the culprit. Htting that is definitely activating the VC. So, I really have to be careful not to hit that.

    But, Palm really SHOULD do something about this issue. Whats the point in giving us an App in OE when it has all these problems??
  13. #13  
    Hey, I just read this, and YES my VC is automatically enabling itself too!

    I have no bluetooth headset paired (or ever paired) with it.

    Am running Vodafone NL's AKU 2.6.3 on Treo 750v.

    I enabled VC once and used it a little, now it comes on automatically every so often.

    Makes me too!

    EDIT: it's not in the \windows\startup folder, must be somewhere else... damn thing...
  14. #14  
    Same thing happens to me, as well. I'd love to know how to permanently turn it off, because it kills my sound and causes me to miss calls constantly. It's very aggrivating.
    Whitney Roberts
  15. #15  
    Can you unlock the extended ROM and delete the cab then hard reset. These tricks work on other PPCs.
  16. #16  
    I just quit using my bt headset. That doesn't fix the problem but I don't need it as much since the treo is a joy to talk on (compared to the hermes, etc...) Voice dialing isn't as necessary since the treo has the dialing tweaks.
    Mike

    Eph 2:8-9
  17. #17  
    Quote Originally Posted by mikewchandler View Post
    I just quit using my bt headset. That doesn't fix the problem but I don't need it as much since the treo is a joy to talk on (compared to the hermes, etc...) Voice dialing isn't as necessary since the treo has the dialing tweaks.
    What do you do when you drive?
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  18. #18  
    Just talk on it like a normal phone.

    Saying that, now that I know the problem was from intitiating your phone call with the bt headset button, I'll give my headset another "go" being careful to initiate from the treo.
    Mike

    Eph 2:8-9
  19. #19  
    If you don't want VC to run

    1) Go to button control panel app and make sure Voice Command is not associated with any button
    2) Turn VC off from the VC control panel
    3) Be careful not to press the voice dial button on your bluetooth headset

    You can turn off the incoming caller ID announce by going to the VC control panel, selecting "phone", selecting "options", uncheck "Announce incoming calls". The announce incoming caller ID in 1.5 is not as efficient as it is in 1.6. In 1.6 the feature is turned off by default.

Posting Permissions