Page 1 of 3 123 LastLast
Results 1 to 20 of 56
  1. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #1  
    This BT thing is KILLING me! At least it worked on the W...on the WX it is unusable and I don't believe I am the only one with the same unacceptable results. The phone is great but the BT connectivity sucks my pooty.
    Treo 700WX - VZW
  2. #2  
    Quote Originally Posted by robdam View Post
    This BT thing is KILLING me! At least it worked on the W...on the WX it is unusable and I don't believe I am the only one with the same unacceptable results. The phone is great but the BT connectivity sucks my pooty.
    I would wait it out maybe they will come out with an update for the problem. The memory on the wx I think out weighs the blue tooth.
    No more Tilt for me came back and got the Treo Pro.
  3. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #3  
    I hear ya SS, I'm just venting here believe me. I *hope* they have a patch out to address this soon.
    Treo 700WX - VZW
  4. #4  
    Strange. My moto HS-850 works better on my new WX. It droppded connection sometimes with my W but is perfect with my WX.
    Daniel Levin
    levinda13@sbcglobal.net
  5. #5  
    Robdam:

    I know I am probably showing my age and being a sort of stick-in-the-mud, but would you consider not using an animated picture as your icon?

    It's most annoying when reading through these posts.

    Thanks.
  6. #6  
    Quote Originally Posted by westronic View Post
    Robdam:

    I know I am probably showing my age and being a sort of stick-in-the-mud, but would you consider not using an animated picture as your icon?

    It's most annoying when reading through these posts.

    Thanks.
    hey westronic it a great picture that he has. Plus its funny riiiiiiiight
    No more Tilt for me came back and got the Treo Pro.
  7. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #7  
    Quote Originally Posted by westronic View Post
    Robdam:

    I know I am probably showing my age and being a sort of stick-in-the-mud, but would you consider not using an animated picture as your icon?

    It's most annoying when reading through these posts.

    Thanks.
    Try the mobile version of TC and you won't see any pics, period.

    Sorry for being off-topic.

    I have high hopes on the WX. Using a W loaner I can certainly feel the pain of the lack of memory. Hope it will work for you robdam!
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  8. #8  
    Quote Originally Posted by sschlesinger View Post
    hey westronic it a great picture that he has. Plus its funny riiiiiiiight
    Quite right. For a few minutes... It's get old quicly.

    Maybe I will start using the mobile version...
  9. #9  
    Hey Robdam, I'm venting right there with you. The Plantronics Voyager 510 is better on the WX than on the W, but still drops off regularly. I have used the Moto HS850 for 2 days now and while it has been 100% for my outbound calls, it drops off as incoming calls connect.

    ARGH!
    (I'm still keeping it. At least the WX can perform the basic functions of a Treo without choking)

    NYC with Tribute in Light - April 10, 2002
    It's only 70" wide. I should have shot it for my 700wx instead of the wall!
  10. #10  
    What exactly does the Bluetooth do? I have a cheapy bluetooth (Plantronics) and I never had a single problem with it - except the ON/OFF switch on the headset was designed by a total *****, it connects and operates just great.
  11. #11  
    IMO, you wouldn't last 30 minutes on a W. (after the wx) Not only will BT not work, but neither does the web browser.

    My HS700 seems to be working pretty consistently, although I'm still reserving judgment.
  12. #12  
    the 700wx is a million times more responsive than the 700w. I can't even believe I bought the 700w.
  13. #13  
    Quote Originally Posted by Lawmen23 View Post
    the 700wx is a million times more responsive than the 700w. I can't even believe I bought the 700w.
    The one thing I missed about the 700w was trying to always tweak it for better memory, obviously the wx model is much more generous with the memory. So theres not to much tweaking to do with the memory. I think once prices come down I might buy a 700w just for novel uses of it though.
    No more Tilt for me came back and got the Treo Pro.
  14. #14  
    Quote Originally Posted by westronic View Post
    Robdam:

    I know I am probably showing my age and being a sort of stick-in-the-mud, but would you consider not using an animated picture as your icon?

    It's most annoying when reading through these posts.

    Thanks.
    I second this request. The animated avatar has to go please.

    Anyway, when I had a Sprint 700WX, bluetooth didn't work very well either. I've since moved on and haven't had any bluetooth problems (I'm back on my Sprint IP-830W).
  15. #15  
    Wow, it's funny. For the longest time, VZW customers with a W were wondering what they were missing out on. Well, sure there's more memory, but the s#^$&&y BT is one of our favorites! Welcome to the club!

    But seriously, I can't imagine how aggravating that must be. I've gotten used to spotty BT, and hannip's fix has helped immensely, but the fact that you just got yr WX's and they're already bothersome is just lousy.
    END OF LINE
  16. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #16  
    Sorry all, it's NOT an animated avatar, it's an animated SIGNATURE and it's not going anywhere.

    Back on topic, I was only kidding about going back to the W but I wish the WX BT connectivity was as good as it was with the W, that's all.
    Treo 700WX - VZW
  17. #17  
    Robdam, sorry you are having trouble. Maybe there is a batch of defective 700wxs. I have tried the Samsung wep-200, LG-730, Sony ivf-835, Motorola 700, the Sony hbh-608, Plaintronics 655 and 640, the Jabra 250, and the Samsung wep-170 and have had no trouble at all with disconnects. Oh and the Sony hbh-300. I did have trouble with the 700p though. The ony headset I am having trouble with is the Jawbone. Good luck with your problem, maybe think about switching out for another 700wx.
  18. #18  
    Bythe way, I have this unusually large collection of headsets due to the issues I had with the 700p Bluetooth.
  19. #19  
    I agree about the animations, you can go to control panel and uncheck signatures, then you won't see them anymore...
    Last edited by jimh2000; 03/03/2007 at 11:44 PM.
  20. #20  
    Quote Originally Posted by jimh2000 View Post
    I agree about the animations, you can go to control panel and uncheck signatures, then you won't see them anymore...

    Well, now I don;t have to put up with it any more. Thanks for the tip.

    BTW: I did find, for my account at least:

    "Can Upload Images for Signature Yes
    Can Upload Animated GIF for Signature No"

    This seems to indicate there should be no animations in signatures. For now, I have simply turned them all off - seems a shame that I cannot see any of them now. but I'll live with that to avoid having to deal with the animation.

    Thanks again for the tip.
Page 1 of 3 123 LastLast

Posting Permissions