Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 56
  1. #21  
    robdam, that siggy ROCKS!
    Treo 750, at&t wireless.
  2. #22  
    If it was any other animation I probably wouldn't like it but knowing who the guy is from the Stern show gives me a laugh no matter how many times I see it. Riiiiiiiiiiiiiiiiiiiiiiight?!?!??!?!?!? Gangsta talk RIIIIIIIIIIIIIIIIIIIIIGHTTTTTT!?!?!?!
  3. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #23  
    Quote Originally Posted by houdini13 View Post
    If it was any other animation I probably wouldn't like it but knowing who the guy is from the Stern show gives me a laugh no matter how many times I see it. Riiiiiiiiiiiiiiiiiiiiiiight?!?!??!?!?!? Gangsta talk RIIIIIIIIIIIIIIIIIIIIIGHTTTTTT!?!?!?!
    LMAO....thanks for the support guys/gals.
    Treo 700WX - VZW
  4. #24  
    Huh. Dead thread.
  5. #25  
    Actually I have a w, and no problems at all with my BT (Moto HS850), Imagine my frustrations when Verizon decided to come out with the WX within a week of my 15 day grace period with a phone ended!!!! I am a relative newbee to Treo, but would LOVE the extra memory!!!!
  6. #26  
    Quote Originally Posted by robdam View Post
    Sorry all, it's NOT an animated avatar, it's an animated SIGNATURE and it's not going anywhere.

    Back on topic, I was only kidding about going back to the W but I wish the WX BT connectivity was as good as it was with the W, that's all.

    Elegant Elliot is hysterical, RIIIIIGHT?!?!!!! :-) haha!
  7. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #27  
    Quote Originally Posted by syrguy1969 View Post
    Actually I have a w, and no problems at all with my BT (Moto HS850), Imagine my frustrations when Verizon decided to come out with the WX within a week of my 15 day grace period with a phone ended!!!! I am a relative newbee to Treo, but would LOVE the extra memory!!!!
    Same here; I HAD the W and Moto HS-850 and that combo worked PERFECTLY....not so with WX and the very same HS-850. Also, this is my 2nd WX and BOTH unit's had the same issue with Moto HS-850.
    Treo 700WX - VZW
  8. #28  
    I see where your coming from, I wouldn't want to be without the BT now, the idea of a wire between the phone and my ear seems....archaic already (LOL) I do envy you the wx, I think I would risk having to find a different BT for the memory upgrade, the w does slow down a bit too often for my tastes.
  9. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #29  
    I've had the vzw wx for over a week now and the Jabra BT500v is working fine with it.
  10. #30  
    Quote Originally Posted by jimh2000 View Post
    I agree about the animations, you can go to control panel and uncheck signatures, then you won't see them anymore...
    Or if you use Firefox, you can install the Adblock extension. Right click, Adblock image. Done.
  11. #31  
    Quote Originally Posted by jimh2000 View Post
    I agree about the animations, you can go to control panel and uncheck signatures, then you won't see them anymore...
    [QUOTE=westronic;1212023]Well, now I don;t have to put up with it any more. Thanks for the tip.

    I too have a GREAT dislike for robdam's animation. I am not familiar with this joker from the Stern show so everytime I see the picture, it makes me want to smash something. I have now turned off this option. Thanks guys! No offence robdam. You are still a great asset to the community.

    by the way, has anyone tried this to see if it helps with the bluetooth issue?:
    http://www.jetwaremobile.com/

    Again, robdam, dont mean to offend. it seems like half love the picture and some hate it. Thats what makes the usa a great country!
  12. #32  
    I'm sure it's a "mileage may vary" thing, but my Plantronics Voyager 510 was non-functional on the w in terms of linking to make a call, redialing, etc (the basics of bluetooth, say), and was shaky with my 650...absolutely spot on with my wx. The Voyager was so bad on the w that I ordered an h700 to replace it, but then I just replaced the phone instead .
  13. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #33  
    It's funny how some with use the same headset as the rest of us and not see any problems and yet the rest of us can't seem to keep a headset connected.

    PALM DO YOU HEAR US YET??????????????????
    Palm Treo 700w > VZW Treo 700wx
  14. #34  
    Strangely, I never had any BT issues with my Sprint Treo700wx. I've used it with a Motorola HS850. I recently upgraded to A2DP and also am now using a Jabra BT500.
  15. #35  
    Quote Originally Posted by robdam View Post
    Sorry all, it's NOT an animated avatar, it's an animated SIGNATURE and it's not going anywhere.
    That's the perfect exemplar of our modern age - selfishness as a credo.
  16. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #36  
    Quote Originally Posted by crazie.eddie View Post
    Strangely, I never had any BT issues with my Sprint Treo700wx. I've used it with a Motorola HS850. I recently upgraded to A2DP and also am now using a Jabra BT500.
    Apparently, the A2DP "fix" addresses only the Sprint WX and not the VZW WX.
    Treo 700WX - VZW
  17. #37  
    I'll chime in here and say that, even though I don't have a WX, only a W, I have 2 different 510 Voyagers. One with and one without Windstop. The older HS is a better unit except for the annoying need for the foam mic cover.

    As far as getting a WX, I think I'll wait until Palm comes out with something new. I'm not about to sacrifice BT functionality just to get more memory that I only use occasionally.
  18. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
       #38  
    Quote Originally Posted by Deltaflyer View Post
    I'm not about to sacrifice BT functionality just to get more memory that I only use occasionally.

    You'll only use the additional memory occasionally? I think you would find when moving from the W to WX that you will not get the same lock-ups/crashes/freezing that you get on a daily basis with the W. Or at least I got from my W.
    Treo 700WX - VZW
  19. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
    #39  
    To remove animations, go to options and uncheck the images box.
  20. #40  
    I am on my 3rd refurb 700w and would you know it is not freezing up hardly at all. Now that just beats everything!
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions