Results 1 to 11 of 11
  1.    #1  
    Hi, I have a 700w with Verizon. I've setup two POP3 accounts with the default e-mail client. Each POP3 account has an SMTP account associated with it. The first account I created is a work account. I can send and receive e-mails with relatively little problems. My second account can receive e-mails with no problems, but I get a cryptic error message when I try to send.

    Messages cannot be downloaded to your mobile device. Make sure that you are able to connect and that your e-mail account settings are correct. Then, try to download messages again.

    The message seems odd because I can download. I just can't send.

    Does anyone have any ideas? Is there a log stored somewhere to get a better idea of what's going on.

    Thanks
  2. #2  
    You have to use the Verizon SMTP address to send mail. For each POP mail service you set up, use smtp.vzwmail.net. Your email should send properly after that. See:

    http://dts.vzw.guided.atomz.com/exec...ount%28s%29%3F

    Good luck....
  3.    #3  
    phonefetish, thanks for the quick reply. It seems a bit odd, I'm able to send e-mails to my work's SMTP server without problems. My personal account's SMTP has never given me any problems no matter whose network I'm connected to.

    It feels like the first account created becomes the default SMTP server for all outgoing mail. That would explain the problem, as my work SMTP server probably wouldn't accept messages from my personal e-mail address.

    I guess that's why I was hoping to find a way to log the action to review later.

    Thanks
  4. #4  
    I use my own smtp servers (3) with no problem. They each do require authentication and that may be why they work.

    Check if your outgoing server needs auth and add the appropriate information in the mail setup. Click "Options" on the Server setup page, E-mail setup page 4/4 . Outgoing server auth is on Options page 2/3.
  5. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #5  
    Quote Originally Posted by phonefetish View Post
    You have to use the Verizon SMTP address to send mail. For each POP mail service you set up, use smtp.vzwmail.net.
    It's not a 'must' to use Verizon's SMTP. It depends on your email provider. Some email provider doesn't allow SMTP access outside their network (comcast is one, I believe?). If that's the case, you then have to use Verizon's if there's no other available SMTP options for you.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  6.    #6  
    Thanks for all your replies. Unfortunately, my setup meets all your specifications. I've setup the account in question on other clients (PC based) without hassle regardless of the network in use. And the account requires authentication, which I've configured, too.

    So, I'm guessing there are no logs?
  7. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #7  
    I have my Comcast POP account setup on my 700WX/VZW and I use Comcast's SMTP settings without any issue.
    Treo 700WX - VZW
  8. #8  
    Quote Originally Posted by robdam View Post
    I have my Comcast POP account setup on my 700WX/VZW and I use Comcast's SMTP settings without any issue.
    +1

    Though I did do the Reg Edit to speed up the connection.
  9. #9  
    Do we need an outgoing login if we use the Verizon SMTP server?
  10. #10  
    anyone know the outgoing SMTP server for Sprint? I cant get my outgoing to work. It worked on my old phone, but as soon as I got it replaced I cant get it to work on this one. (both 700wx
  11. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #11  
    Just make sure that you outgoing mail is using authentication. You have to set it as a separate setting in the Pocket Outlook.
    Palm Treo 700w > VZW Treo 700wx

Posting Permissions