Results 1 to 3 of 3
  1. Midwife's Avatar
    Posts
    46 Posts
    Global Posts
    81 Global Posts
       #1  
    I just got my 700WX and am trying to figure out how to turn off the sound it makes when you click the start menu, select within it, etc. I've gone to sounds and notifications. Enable sounds is check for events, programs, and notifications, but not for screen taps and hardware buttons. What am I missing here?

    I'm upgrading from a 600 (yes, I still had one!) so am on a bit of a learning curve re: OS but so far this looks like a pretty spiffy machine.
    Last edited by Midwife; 03/03/2007 at 10:26 AM.
  2. #2  
    un-check the "events".

    I don't know why thay label it this way. with "events" un-checked you will still get all you calendar, email, alarms, ect. alerts. the only thing it seems to control is what you are wanting.

    make sure the program and notification are still enabled.
  3. Midwife's Avatar
    Posts
    46 Posts
    Global Posts
    81 Global Posts
       #3  
    Thank you! I thought I had tried turning them all off and on but apparently I didn't get the right combination. I try to figure most stuff out on my own but I sure appreciate TC when I get stuck!

Posting Permissions