Results 1 to 12 of 12
  1.    #1  
    OK guys - now this is really driving me nuts. I, too, am a long-time quite knowledgeable 700w user and had to, after over a year of tweaking, do a hard reset. I had the CAMERA icon in my start menu. I'm trying to get it there again, but can't for the life of me find any of the shortcuts or executables that are mentioned in other posts. I have no program named "camera" in my Windows folder and no Camera shortcut on the programs menu. The camera does work from Pictures & Videos. Where exactly is this program and what exactly is the name? I feel really dumb about this one but I can't afford to pull out any more hair!
    Thanks,
    Russ
  2. #2  
    The camera app is \Windows\pimg.exe

    Copy and paste a shortcut to \Windows\Start Menu\Programs folder.

    If you have Resco edit the shortcut properties. Paste in the string:
    :MSCAMERA?shelres.dll,-8263

    That will restore the camera icon.
  3. #3  
    how did you reset? did you happen to use the " palm device reset app", ##786#, or did you just hold red button and use the stylus in the reset hole?
  4.    #4  
    I used the palm device reset application the first time - no camera. I just did another hard reset just with the buttons and the camera was there. What is the ##786#?

    Very interesting point you've brought up - reset app gives no camera icon whereas button reset does.
  5.    #5  
    Quote Originally Posted by hannip View Post
    The camera app is \Windows\pimg.exe

    Copy and paste a shortcut to \Windows\Start Menu\Programs folder.

    If you have Resco edit the shortcut properties. Paste in the string:
    :MSCAMERA?shelres.dll,-8263

    That will restore the camera icon.

    When I activate pimg.exe, it opens the Pictures and Videos box, not the camera. I'm looking for the one that activates the camera directly.
  6. #6  
    this missing camara is a known issue with many, I would care to bet all, but some say it doesn't happen to them (hannip).

    it has something to do with the rom. what happens to me when I do a device reset is I lose the camara. if I do it the stylus and red key hold way I don't lose the camara. what I now do if I want to do a through reset is both. the stylus last to restore the camara app.

    ##rtn# is the most through way to wipe your device. it will wipe all programing info as well. this requires your msl# to reset and your msid and msn #'s to reprogram.
  7.    #7  
    Thank you. I did exactly what you said - both ways with the stylus and red key way last. Now I'm busy into reinstalling and re-pairing bluetooth devices.
    Thanks again.
    Russ
  8. #8  
    Quote Originally Posted by russmd View Post
    When I activate pimg.exe, it opens the Pictures and Videos box, not the camera. I'm looking for the one that activates the camera directly.
    You have to paste in the string I gave you for the shortcut. It's the same program just invoked differently.
  9. #9  
    Something else you may want to check is ##786# and see if it now says reconditioned status yes. I noticed on a previous unit when I did an RTN reset, which is esentially what you did, that it put my unit into reconditioned clasification.
    bit_bucket
  10. scubamike's Avatar
    Posts
    9 Posts
    Global Posts
    30 Global Posts
    #10  
    I am still not clear on how to gain access to my camera without a hard reset (power button + soft reset button). Everytime a soft reset is required the camera function vanishes. The camera icon is still present, but only brings me to the "Pictures & Videos" app sans camera. Has anyone managed a solution to this dilema? A shortcut with ":MSCAMERA?shelres.dll,-8263" doesn't activate the camera directly unfortunately.
    Last edited by scubamike; 07/12/2007 at 08:42 PM.
  11. #11  
    I too have been having camera problems on my 700w after the ROM update. After a hard reset I have no camera icon. After icon creation functionality is spotty at best. Some of the time it turns on the Pictures and Videos but camera is unaccessible. After several soft resets it becomes workable again. I cannot see any pattern to when it works and when it doesn't. Any advice? What are the odds that the Verizon techs will fix it/replace the phone (note: I bought it on Craigslist, so no clue about age/warranty)?
  12. varun's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #12  
    Hey guys...
    I tried out all the suggestions....
    I did re-paste the string...
    Everything... and finally i got a camera icon -- ''camera.lnk''
    But if i click on it, it takes me back to the album, not the camera...

    Any suggestions?

Posting Permissions