Results 1 to 5 of 5
  1.    #1  
    I don't mean for the title to be confusing, but if I have Outlook Web Access, should I be able to use Exchange ActiveSync? My company just moved to Exchange 2003, but has been using most time and resources to make sure that this Daylight Savings time thing goes well. I of course am more interested in using Exchange ActiveSync than the Sprint Business Connection that we currently use.

    If I enter the server as outlook.mycompany.com, as I would to get to Outlook Web Access, I am unable to sync. Is there something I am missing in order for this to work? I think they may eventually get around to using it, but I'm impatient and was looking for workarounds?

    Thanks for the help,
    Adam
  2. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #2  
    Try turning off SSL and see if it goes thru.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  3.    #3  
    Quote Originally Posted by webedc View Post
    Try turning off SSL and see if it goes thru.
    I read that somewhere else, tried and had no luck. Thanks though.
  4. #4  
    My Treo never did work with the web address. Try using the IP address of the server. It worked for me.
  5. #5  
    Quote Originally Posted by mbbodytech View Post
    My Treo never did work with the web address. Try using the IP address of the server. It worked for me.
    In addition to have an exchange server using Exchange 2003, it must also be upgraded to SP2 in order to utilize MSFP, Messaging and Security Feature Pack technology. Read more at http://www.microsoft.com/technet/pro...-overview.mspx

    I have my Treo setup with our exchange server name using the same OWA web url instead of IP.

    Cheers,
    Tony,
    SF, CA
    Last edited by Antonc; 03/06/2007 at 10:55 PM.

Posting Permissions