Page 11 of 14 FirstFirst ... 67891011121314 LastLast
Results 201 to 220 of 267
  1. #201  
    Quote Originally Posted by neill View Post
    Got it-- I'd overlooked your example-- I created an XCastSupport folder on the SD card, and dropped in the sound files. Is there any way to test the sounds? There's no precip in NY!
    change city to where there's precip.... or... explore to sounds dir and dblclick on wav filename.
    Last edited by jdcochran; 04/08/2007 at 06:50 PM.
  2. #202  
    Excellent code.
  3. #203  
    Version 1.1 attached

    # Ver 1.1 - added PC Browsing capabilities for WebWeather Forecasts
    # - added "XcastActiveLocation" variable
    # - added "XcastLastRanAt" variable
    # - added "XcastNextRunAt" variable
    # - read Xcast.ini for all active variables
    # - expanded read/write variables in Xcast.ini
    # - added active variables to Main Menu

    Misc Logic tweakings.

    See Ver 1.0 for .wav files.

    - JDC
    Attached Files Attached Files
  4. #204  
    I installed all the files for 1.1, and everything worked except the carrier line display. I reverted back to 1.0, and now the display is back.

    I'd be happy to try and debug this over the weekend, if you need some help in determining why this happened.

    I have a Sprint Treo 700wx.

    Thanks again-- I really appreciate the work you've put into this.
  5. #205  
    did you change your model to "700wx" in xcast.ini?
  6. #206  
    Quote Originally Posted by jdcochran View Post
    did you change your model to "700wx" in xcast.ini?
    You nailed it-- thank you!!!
  7. #207  
    Nice work JD congrads on a sweet script
    Now All I need is carrier refresh for my TA 4.8 and x-cast to share that darn carrier bar.
  8. #208  
    does this work with the 750 on Cingy?
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  9. #209  
    Quote Originally Posted by 100thMonkey View Post
    does this work with the 750 on Cingy?
    I think you "fake" it as a 700wx.

    if it works like that, lemme know.

    i'll try and code for the 750 in the next release.

    the carrier name does not really matter, except when resetting status line.

    sometimes I reset mine to "Have a Nice Day, Doofus."
  10. #210  
    I know it's a bit off topic but how can I get the weather to show up on the Today Screen on a VX6700 (non-Treo)? I'm not a Mortscript expert so I'm trying to figure out how this is done. Looking for advise.
  11. #211  
    Quote Originally Posted by manielse View Post
    I know it's a bit off topic but how can I get the weather to show up on the Today Screen on a VX6700 (non-Treo)? I'm not a Mortscript expert so I'm trying to figure out how this is done. Looking for advise.
    Nevermind, it falls closest to the 700wx and then I needed to comment out some of the error checking on Phone Status. Works pretty good now.
  12. #212  
    Quote Originally Posted by manielse View Post
    Nevermind, it falls closest to the 700wx and then I needed to comment out some of the error checking on Phone Status. Works pretty good now.
    Let me know what worked for you, and what you commented out, so I can code for your phone.

    -- JDC
  13. #213  
    hey JD and g-funkster,

    I would like to TRY and get your permission to use you xcast script in another project.

    I would like to make xcast a posssible choice, for users using treo alert, as a today screen view. in the new version there will be many choices to choose from and I think xcast would be a great addition. credit will be given and the name will not change.

    I will how ever need to edit a small part so it writes to the correct spot.

    with you permission only.

    thanks, cody
  14. #214  
    OK by me, just don't contact %wURL% and rain on their parade.

    Also, remember, we're still in the middle of the "Carrier Wars" solution and need to accommodate it, whatever it is.

    I really think that all the scripts that "overtake" the Carrier Line should instead output to an intermediate file or write to a registry area reserved for them.

    Mortie's 4.01 supports parameters in/out and iniWrite.

    If someone doesn't tackle this, I'll look into it, but I vote for someone who thinks more globally than me. My vision lately has been "clouded" by a single set of scripts that flooded my brain.

    -- JDC
  15. #215  
    great. thanks for permission.

    one last request. can someone (jd) hook me up with an older, working, version of xcast before it started using the ini file. I just want a simple version to put into another script.

    if you don't want to post it, please send it to me at codyppc at gmail dot com.

    thanks a whole bunch, cody
  16. #216  
    I only have backups to 3/12. They all contain .ini code.

    Funkster?

    -- JDC
  17. #217  
    I have one that's 3-14. I use to have an older one that worked great. damn it.

    I hope funkster can hook me up.
  18.    #218  
    heh you guys should have checked the first post, the original remains attached
  19. #219  
    i did. i grabed it and started looking through it, but couldn't find the first thing i knew i needed to change. the zipcode. did i miss it?

    plus i didn't know if that was the working version. i remember problems with the hour on the first one.

    thanks guys, cody
  20. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #220  
    xcast doesnt seem to work for me on my 750 i have it trying to trick it and think its a 700wx and it works but once the screen is turned off it goes back to saying "Cingular". Can anyone help?

Posting Permissions