Results 1 to 12 of 12
  1. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
       #1  
    well if you dont already know, there is an update for DST on our 750 from treo...here is the link...enjoy

    http://www.palm.com/us/support/downloads/dst.html
  2. #2  
    I am assuming this will be needed for the new unlocked, unbranded 750 that Mobileplanet is selling in the US?
    Thanks,

    np
  3. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
       #3  
    well i guess its an update for all 750's...even if you travel a lot...
  4. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
    #4  
    I'm new to 750 and WM. I just bought the phone a week ago. I have done everything I can do with this DST update - both the MS piece for the PC and the Palm piece for the Treo.

    It is totally hosed up. My PC is working fine - always did. When I sync with the Treo, either through Active Sync or with our Corp Exch Serv over the air, the Today screen shows todays appointments at the right times, but shows the wrong time up top(1 hr early). When I go into Settings on the Treo to correct the clock, it changes the times for all the meetings on the Treo to an hour earlier, then it changes my Calendar on the PC - this is a vicious do-loop. It's like that Hammer the Gopher Game. I keep going between machines to fix things and I'm chasing my tail.

    I'm pretty sure it's me that has this messed up - not the devices.

    What am I doing wrong?
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    It sounds as if your exchange server has not been patched for the DST change.
  6. #6  
    Quote Originally Posted by 180to650 View Post
    but shows the wrong time up top(1 hr early).
    I've been having this same problem and have added the patch's, everytime I sync my phone it moves the time back one hour on my Treo750.

    After driving me nuts all week I simply went into Outlook on my home PC under Tools/Options/Calender options and then select the "Time Zone" button near the bottom...I noticed right away the "Current Time Zone" field was showing the wrong time compared to what was actually showing in my tray and it was behind one hour like it was setting my Treo 750.

    So I unchecked "Adjust for daylight savings time" box and then changed the time on my PC ahead by one hour to the correct time and then synced my phone a few times..now things work properly and both my pc and treo are showing the correct time

    The only negative side affect I can see this having for me is having to adjust for DST twice per year...I tried everything else and nothing else seemed to work even though it appeared my system was patched?
  7. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #7  
    BTW, simply installing the patch on the Treo is not sufficient. You also have to set the timezone to something else and then set it back. This is in the instructions for the patch.
  8. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
    #8  
    Quote Originally Posted by timexx8 View Post
    I've been having this same problem and have added the patch's, everytime I sync my phone it moves the time back one hour on my Treo750.

    After driving me nuts all week I simply went into Outlook on my home PC under Tools/Options/Calender options and then select the "Time Zone" button near the bottom...I noticed right away the "Current Time Zone" field was showing the wrong time compared to what was actually showing in my tray and it was behind one hour like it was setting my Treo 750.

    So I unchecked "Adjust for daylight savings time" box and then changed the time on my PC ahead by one hour to the correct time and then synced my phone a few times..now things work properly and both my pc and treo are showing the correct time

    The only negative side affect I can see this having for me is having to adjust for DST twice per year...I tried everything else and nothing else seemed to work even though it appeared my system was patched?
    Hey, thanks for the imput, but I got to that same screena nd unfortunately it was showing the correct time for me.

    Thanks anyway.
  9. #9  
    I am still having problems with this. I applied the patch on Microsoft's page (via the Palm website), and I am running a fully patched Vista machine. After applying the patch and doing a soft reset, the correct times are shown in CityTime and all my emails. After a few days, i notice that CityTime and my emails are off by one hour. My local time is Hawaiian Standard Time, which does not follow the Daylight Saving Time switch over.

    I sync with Mail2Web (Exchange), my work email via IMAP, and Hotmail. I am not sure what causes the unchanging of the patch. As far as I know, Mail2Web has the DST patch applied on their servers, and I am assuming that my work email server is patched as well (UNIX mail server at a major University). Should I take off the sync over network time setting?

    The thing is that my Dell Axim is syncing to the same mail servers, and not experiencing any time errors in CityTime as well as the email messages.

    Any help on this is appreciated.
  10. #10  
    I'm not sure if this is relevant to any of your problems, but I also had to apply a patch for my Outlook. I went to the Microsoft website and they have directions for all three patches. I think it was outlook, followed by windows, and the treo itself.
  11. #11  
    i was about to do the DST upgrade about a day after the time change and then noticed that the time is set correct a hour ahead. None of my meetings were off an hour they were all on time.
  12. #12  
    Quote Originally Posted by GabGold View Post
    I'm not sure if this is relevant to any of your problems, but I also had to apply a patch for my Outlook. I went to the Microsoft website and they have directions for all three patches. I think it was outlook, followed by windows, and the treo itself.
    I am not sure its an Outlook issue... I never connect the treo to the computer to activesync, since I sync over the air.

Posting Permissions