Results 1 to 3 of 3
  1. z61280's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
       #1  
    i have a Treo 700w from Verizon and in the clock settings it says that my time zone is Indiana, however I am in the east coast time zone. everytime i try and change it to east coast and hit ok, it reverts back to indiana for some reason. ive installed the daylight savings times update and all other updates available. has anyone else had this problem. will it have a negative effect on anything or should i just leave it the way it is?
  2. #2  
    I had the same problem.

    The only solution I found was to disable "Use Network time zone" under Start > Settings > System > Clocks & Alarms > More, but leave "enable local network time" checked.

    Then go back and change the timezone to Eastern (under the "Time" tab).

    Good luck
    jen
  3. mkjellman's Avatar
    Posts
    61 Posts
    Global Posts
    93 Global Posts
    #3  
    i had this issue with my 700w too...the VZW 700wx fixes this (one of the first things i checked)

    I have had issues where outlook has had issues with my treo created events and I don't know how much that had to do with indiana....but it is a different type of DST (because they do not observe it)...except i think someone said they were now with the new DST rules next week

Posting Permissions