Results 1 to 14 of 14
  1.    #1  
    Has anyone noticed on their 700w that setting the automatic e-mail check (not push) to ANY time interval in the options box in the messaging application causes it to check every minute? Furthermore, unchecking the tick box (that says to check on schedule) causes it to check at the interval in the box that's now grayed out? I've done extensive testing with mine and that's what happens. Is this known? Is this weird? Is there a fix?
    Thanks,
    Russ
  2.    #2  
    OK- so no answers on that one. Then...

    Does anyone out there have POP e-mail checking on an automatic time interval, and it works correctly?

    Thanks,
    Russ
  3. #3  
    Quote Originally Posted by russmd View Post
    OK- so no answers on that one. Then...

    Does anyone out there have POP e-mail checking on an automatic time interval, and it works correctly?

    Thanks,
    Russ
    Yep. works fine here. checks every 15 minutes
  4. #4  
    and I would like to know a fix. I am not sure why the email is being checked when the push button is activated.
  5.    #5  
    Then I guess I have a glitch. Mine worked for a long time, then I tried to reset the time interval and it stopped working. I've tried soft resets, sprite restores, reinstalling the pop account, and lots of other tweaks and it just won't do the automatic check. Pisses me off that I'll need to do a hard reset and complete reinstall after over a year without a hard reset. Oh well.
    Russ
  6. #6  
    Sorry man - I'm good at every 15 minutes as well... you might have a corrupted reg key or something.
    END OF LINE
  7. #7  
    There are two places where one enters the time interval.

    1 - in deliver preferences

    2 - in tools -> options -> select the account - and then the third page hit the options button.

    It needs to be set/unset in both places.

    Additionally - don't leave it selected to the account. Switch it over to Text or MMS. Then it will work right.

    Just another bug in the Treo 700W
  8.    #8  
    Bubbla,

    I know about both places where it can be set, but I don't quite understand your instructions. Are you telling me to unset it in both places (uncheck the tick boxes), then set it to the same time interval in both places and check both tick boxes?

    And what do you mean "don't leave it selected to the account." Do I switch it over to text or MMS, then go to Delivery Preferences and set the time and interval instead of setting it while on my email account?

    I appreciate your help and would like to avoid the full reinstall at all costs!

    Russ
  9. kalinsky's Avatar
    Posts
    37 Posts
    Global Posts
    44 Global Posts
    #9  
    This has been a known issue for the 700w. I dealt with it by going into the delivery preferences from Outlook (Menu->Delivery Preferences). Check the box "Connect and check for messages" and put the desired interval (e.g., "30" for 30 minutes) in the box below. Then uncheck the "Connect" box and hit OK. Even though the selected interval has been greyed out, Outlook will now poll at the desired interval, instead of every minute if you leave the box checked.

    I think the issue is that there are two places to set the interval, and setting it in one place messes up the other. I hope that this helps you avoid a hard reset.

    On a positive note, if you leave the box checked, it's almost like having push for POP email. Your battery will, however, die in a couple of hours.
  10. #10  
    Quote Originally Posted by russmd View Post
    Bubbla,

    I know about both places where it can be set, but I don't quite understand your instructions. Are you telling me to unset it in both places (uncheck the tick boxes), then set it to the same time interval in both places and check both tick boxes?

    And what do you mean "don't leave it selected to the account." Do I switch it over to text or MMS, then go to Delivery Preferences and set the time and interval instead of setting it while on my email account?

    I appreciate your help and would like to avoid the full reinstall at all costs!

    Russ
    Yes - It' has to be set/unset in both places. Same time interval.

    Before exiting "messaging" switch to Text or MMS and then click OK. If you leave it on the account you're using, it basically stays connected to the mail server.

    hth!
  11.    #11  
    Thanks. I was aware of that and have actually tried exactly that - setting the time interval and then unchecking the box. This time, however, it didn't work for me so I though there may be something else. When you do this, what is the setting in the interval dialog actually inside the account setup routine - check box and interval? Does it matter what's in there? Checked or unchecked?
    Thanks again.
    Russ
  12. #12  
    I've found this program mentioned in the first post of this thread works amazingly well for POP/IMAP

    Its super small footprint, it uses SMS to trigger your device to check your email.

    It works awesome, and the trigger SMS's are hidden, so all you get is your email notification. I love it.

    http://discussion.treocentral.com/sh...d.php?t=137876
  13. #13  
    Just remember this:

    DELVERY PREFERENCES stays UNCHECKED at all times.

    In the menu-tools-options, select the interval. You will be fine.

    Delivery Preferences is BAD. Very very badddddd
  14.    #14  
    OK guys - thanks to your guidance, I got it working, but there's still a problem. What I've realized is that the new settings are not surviving a soft reset. Once a soft reset occurs, it stops auto-checking until I go through the routine again. My Sprite backup causes a soft reset every morning. Until recently, the auto-checking continued after a soft reset. Now, for some reason, these changes are not saved (perhaps not permanently saved to the registry). The only recent change I made to the system was to install the WM5 Daylight Savings Time Patch. Any possibility that's the culprit? Any other way to force the changes to be saved in the registry?
    Russ

Posting Permissions