Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 102
  1. #81  
    Do you live in a 1x or Evdo area? Or more to the point, where you had the data issues, is that 1x or EVdo?
  2. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #82  
    Quote Originally Posted by RichTJ99 View Post
    Do you live in a 1x or Evdo area? Or more to the point, where you had the data issues, is that 1x or EVdo?
    Not sure if this was directed at me but I live in an EVDO area and I couldn't connect (actually, I couldn't connect at all, even if I was in a 1x area).
  3. #83  
    So you had no data out of the box & now you do (with the refurb)?

    My problem seems to happen mostly when I am in a 1x area... Mostly
  4. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #84  
    I had data working and then it just stopped working for no apparent reason. A call to VZW TS took care of the problem and it's been working ever since.
  5. #85  
    Ahh, so its not that it worked sometimes & then not others, it just completely stopped working?
  6. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #86  
    Yup - I was getting the dreaded "modem has disconnected" message.
  7. blile's Avatar
    Posts
    206 Posts
    Global Posts
    232 Global Posts
    #87  
    I had Verizon remove then re-apply the Data Plan hoping that would solve the problem, but lo and behold the problem is still there. I dont know what to do. Verizon Tech support has no idea what I am talking about. The famous "huh? i never heard of that problem before" comment is starting to **** me off.
  8. #88  
    Same thing happned to me. The tech claimed to know nothing of the problem. They only thing he suggested was doing a hard reset.
  9. #89  
    Well this solved all my problems maybe you guys should try this. No problems for 2 days already.

    I think I figured how to fix this problem. First go into Connection setting and edit the broadband connection. The number should be #777. Keep hitting next untill the last step where it asks you to User name and password:
    User: Verizon Pass: vzw When you are done updating this hit finish. Then Exit all the open screens and do a *228 hit option one. Once that is done and phone has reset try going to the internet and see if you get the message. You should no longer get the no modem error.
  10. #90  
    Im not sure, I dont ever (or very rarely) get a 777 error message. My data connection is 'supposed' to be there with the outlined arrows (passive data connection) & then it becomes non responsive with the solid arrows (active data).
  11. #91  
    Quote Originally Posted by chumps2001 View Post
    Well this solved all my problems maybe you guys should try this. No problems for 2 days already.

    I think I figured how to fix this problem. First go into Connection setting and edit the broadband connection. The number should be #777. Keep hitting next untill the last step where it asks you to User name and password:
    User: Verizon Pass: vzw When you are done updating this hit finish. Then Exit all the open screens and do a *228 hit option one. Once that is done and phone has reset try going to the internet and see if you get the message. You should no longer get the no modem error.
    The usual username is 1234567890@vzw3g.com. Are you saying to change it to Verizon@vzw3g.com, or just Verizon? Basically, this username is the only change?

    -Frank
  12. #92  
    Username: Verizon Pass: vzw just like you see it here then when your done with that close everything and do a *228 option 1. This worked for me.
  13. #93  
    Quote Originally Posted by RichTJ99 View Post
    Im not sure, I dont ever (or very rarely) get a 777 error message. My data connection is 'supposed' to be there with the outlined arrows (passive data connection) & then it becomes non responsive with the solid arrows (active data).
    This is to do with error message: No modem at above location or number.
  14. blile's Avatar
    Posts
    206 Posts
    Global Posts
    232 Global Posts
    #94  
    Quote Originally Posted by chumps2001 View Post
    Username: Verizon Pass: vzw just like you see it here then when your done with that close everything and do a *228 option 1. This worked for me.
    Did anyone try this with success?
  15. #95  
    I really hate the data connection on this phone. It is so damm unreliable!
  16. #96  
    Quote Originally Posted by blile View Post
    Did anyone try this with success?
    I did, and it does work for a while, then it is back to the same. I think it would be worth redoing every so often to keep connected. Definetly not a long-term solution, but a good patch!
  17. #97  
    Quote Originally Posted by syrguy1969 View Post
    I did, and it does work for a while, then it is back to the same. I think it would be worth redoing every so often to keep connected. Definetly not a long-term solution, but a good patch!
    I suspect it has more to do with cycling the radio than anything else. As others have noted, cycling the radio off/on prior to connecting always seems to improve the success ratio. Don't know why. Accomplishing this process includes cycling the radio. (or reseting the device).

    -Frank
  18. #98  
    http://discussion.treocentral.com/sh...9&postcount=59

    Our very own Cody wrote us a mortscript. Save the file called Data.MSCR in your /windows/start menu/program Files/Mortscirpt directory.

    Then you can use voice command to say:

    Start Data

    This will shut off the phone, wait 10 seconds, then turn it back on for you (Cycle the radio).

    This is voice activated, or clickable too.

    Give Cody your thanks!

    Rich
  19. #99  
    Quote Originally Posted by RichTJ99 View Post
    http://discussion.treocentral.com/sh...9&postcount=59

    Our very own Cody wrote us a mortscript. Save the file called Data.MSCR in your /windows/start menu/program Files/Mortscirpt directory.

    Then you can use voice command to say:

    Start Data

    This will shut off the phone, wait 10 seconds, then turn it back on for you (Cycle the radio).

    This is voice activated, or clickable too.

    Give Cody your thanks!

    Rich
    I do appreciate what cody, and others, have contributed to this group. But... I really don't find pressing the off/on button to be too difficult

    -Frank
  20. #100  
    This might be a dumb question, but while holding the phone off button shuts the radio off, to turn it back on, you hold the phone on, which then asks you to confirm turning it on.

    Im lazy & prefer a one touch solution myself
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions