Results 1 to 10 of 10
  1. Pickngrin's Avatar
    Posts
    30 Posts
    Global Posts
    72 Global Posts
       #1  
    I don't have Outlook set to automatically check the mail server (Comcast); I do it manually. It is VERY slow to log on and check, whether there is mail or not. Do I have something set incorrectly or is this what I have to live with?
    Thanks
  2. robdam's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #2  
    It, (my Comcast account), takes ~ 1 minute for me to send/receive email which is slower than my 4smartphone account.
    Treo 700WX - VZW
  3. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #3  
    It has always been slow loggin into comcast email from the Treo. I really don't understand why but it always has.
    Palm Treo 700w > VZW Treo 700wx
  4. #4  
    my comcast is very slow....my gmail is practically instant.
  5. #5  
    Howdy...I was having the same frustration. Then I stumbled on this thread.

    http://discussion.treocentral.com/sh...mcast+Registry

    I've had no adverse affects and it has made a huge HUGE improvement.
  6. #6  
    That is a good thread jdr00ejr,

    That is exactly the problem. SSL is slowing the login process way down.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  7. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #7  
    The only problem with that solution is that if you use an exchange server that requires ssl it won't work.
    Palm Treo 700w > VZW Treo 700wx
  8. #8  
    Wow, that is a problem.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  9. #9  
    Fortunately for me, I don't use Gmail, and my phone is working just fine with our Exchange Server at work.
  10. #10  
    Jdr00ejr,

    I have Comcast POP3 setup in my 700WX as well, but the registry hack did not work in my case. Would you mind sharing what your Comcast POP3 configuration is on the device? Are you with Verizon, Sprint, or other carrier? Thanks!

    Tony
    SF, CA

Posting Permissions