Results 1 to 8 of 8
  1. tarfan's Avatar
    Posts
    8 Posts
    Global Posts
    11 Global Posts
       #1  
    When using slingbox cannot recieve Phone calls any way around this. Please help if you know a way thanks
  2. #2  
    what phone are you using? works for me. do you have it set right in start/settings/phone/services/data
  3. tarfan's Avatar
    Posts
    8 Posts
    Global Posts
    11 Global Posts
       #3  
    thanks
  4. #4  
    no problem. what i would like to know is what phone/carrier are you using?

    the reason i ask is at least on the sprint wx this is disabled from the factory. this means that calls WILL BREAK the data connection. if you were not recieving calls while using slingbox that tells me you eiter set this in the setting above and forgot you did, or it was set up different when you first recieved you phone. weird.
  5. tarfan's Avatar
    Posts
    8 Posts
    Global Posts
    11 Global Posts
       #5  
    700wx
  6. #6  
    It will not recieve calls if you are on 1x speed on your data.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  7. gojeda's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
    #7  
    Quote Originally Posted by codyppc View Post
    what phone are you using? works for me. do you have it set right in start/settings/phone/services/data
    So I am curious about this. If enable the setting "Do not allow a voice call to interrupt my data session", does that mean I will never get a call because I am using push email?
  8. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #8  
    Quote Originally Posted by codyppc View Post
    what phone are you using? works for me. do you have it set right in start/settings/phone/services/data

    Why am I not seeing a "data" option in that location? All I see is "Voice Privacy" and "Location Privacy".

Posting Permissions