Results 1 to 7 of 7
  1. ksoliz's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
       #1  
    I don't seem to be able disable this notification... I'm trying the reg edit "SMSNoSentMsg" under HKLM>Software>Microsoft>Inbox, then I create a key "Settings" then a new DWORD value "SMSNoSentMsg" with a vaule of 1. After a soft reset I still get the notification, what gives?
  2. #2  
    Bump to a good question. I need to get rid of this too.
  3. ksoliz's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
       #3  
    ok I got it working... I had to hard reset then that regedit was the first thing I tried, bingo no more sent SMS notification. I double checked and the keys and locations for the regedit are correct.
  4. ksoliz's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
       #4  
    oops... turns out its not a DWORD value, its "String Value" under the "Settings" folder.
  5. #5  
    I'm not following how you did that.
  6. ksoliz's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
       #6  
    Some background...

    Orignally when I had the 700w one of the very first registry hacks to come out was to get rid of that annoying SMS sent notification. You need a registry editor like PHM RegEdit (I like this one because its free). You can get it here... http://www.phm.lu/Products/PocketPC/RegEdit/

    After you get that and install it, follow these steps...

    1) Using a Registry Editor, navigate to:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox

    2) Next, create a "New Key"

    3) On Key type in "Settings" & select Done/OK.

    You're now inside HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Inbox\Settings

    4) Now, select File follow by New & String Value

    5) On Name type in "SMSNoSentMsg" and on String type in "1" & select Done

    6) Soft reset your device to complete!

    Long story short... instead of using a "String Value" for the key I was using a DWORD value on the 700WX. For some strange reason after I deleted the key and recreated it it still would not work. So I hard reset the device and then applied the reg hack and it worked after another reset, this time a soft reset.
  7. #7  
    This sms notification can be disabled using mortscript.
    Regwritedword.
    You then can turn on and off sms alert when needed.

Posting Permissions