Results 1 to 4 of 4
  1. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
       #1  
    I am trying to get Bluetooth DUN working on my VZW 700wx and just cant seem to get it to connect.. I can pair the device, I can add the DUN service, but when it tries to dial, i just get various connection errors. I see it trying to connect on the Treo, but it just disconnects.

    the various XP error DUN messages are:
    619 - a connection to the remote computer could not be established, so the port was closed
    629 - the connection was closed by the remote computer
    678 - the remote computer did not respond
    691 - invalid username and PW (I tried no UN/PW, web/web, your_phone_number@vzw3g.com/vzw)
    777 - the connection failed becuase the modem on the remote computer is out of order

    I must be missing something, I just cant get this to work.

    Anyone have any ideas on how to to get this working? (BTW, I am on Windows XP SP2 with an IBM Thinkpad X40)
  2. #2  
    Quote Originally Posted by jbiz View Post
    I am trying to get Bluetooth DUN working on my VZW 700wx and just cant seem to get it to connect.. I can pair the device, I can add the DUN service, but when it tries to dial, i just get various connection errors. I see it trying to connect on the Treo, but it just disconnects.

    the various XP error DUN messages are:
    619 - a connection to the remote computer could not be established, so the port was closed
    629 - the connection was closed by the remote computer
    678 - the remote computer did not respond
    691 - invalid username and PW (I tried no UN/PW, web/web, your_phone_number@vzw3g.com/vzw)
    777 - the connection failed becuase the modem on the remote computer is out of order

    I must be missing something, I just cant get this to work.

    Anyone have any ideas on how to to get this working? (BTW, I am on Windows XP SP2 with an IBM Thinkpad X40)
    Are you setting it to dial just 777 or #777?

    The correct one is #777.
    .....Life is But Such Sweet Sorrow.....
  3. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
       #3  
    Quote Originally Posted by Merovingian View Post
    Are you setting it to dial just 777 or #777?

    The correct one is #777.
    sorry.. should have said that in the original post.. I have been trying #777 and it does not work.

    I must be missing something...
  4. #4  
    Heres a bump from someone else with the same problem.

Posting Permissions