Results 1 to 5 of 5
  1.    #1  
    here seemed like the best place to post this.

    ok, so i have a 700w that is my personal device and account with verizon. i work for a company that recently enabled the exchange server to play with windows mobile. one of my co-workers couldn't get their device running on it so i gave mine a shot and got it setup. then i took it off. except now i have to enter a password every time i want to use my phone and the ability to take the password protection off is no longer there. start -> settings -> personal -> lock: the 'prompt if device unused for' checkbox is checked and grayed out. i am hoping that this is something i can tweak in my registry but i haven't been able to find anything and i don't want to go stomping around just yet.

    anyone know how to get rid of this check? i've looked but i can't seem to find anything other than people noticing it (nobody even looking for the reg key, if it exists, so far as i can tell).

    any help is appreciated.. having my phone needing key and system unlock every time i want to check my messages is getting waaaaaay frustrating
  2.    #2  
    well.. seems i've found where some of the settings are, at least...

    HKLM/Comm/Security/
    ..LASSD/AE/{50C13377.../AEFrequencyValue - Idle Timeout (in minutes)
    ..Policy/LASSD/ - most config stuff for the passwords and system wipe

    but can't seem to find how to unlock that checkbox..
  3.    #3  
    idle timeout doesn't seem to work (tried soft reset)..
  4.    #4  
    aaaaaand i'm talking to myself..
  5. #5  
    try using the search function.
    I recall a thread here where the user figured out your issue/how to get around his corp security settings.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.

Posting Permissions