Results 1 to 6 of 6
  1.    #1  
    My company recently purchased a handful of Treo 700wx from Sprint.

    The problem is (on all the phones) when a user tries to connect to the internet (#777) it takes a long time for the phone to connect (30 sec) and when it finally does it always displays 1x even when the treo shows EV before the data connection is established. This is in know EV areas

    I've been back and forth with Sprint and they cannot come up with a solution.

    Anyone have any ideas. Any help would be appreciated.

    Thank you,

    -Dipper
  2. #2  
    Quote Originally Posted by Dipper View Post
    My company recently purchased a handful of Treo 700wx from Sprint.

    The problem is (on all the phones) when a user tries to connect to the internet (#777) it takes a long time for the phone to connect (30 sec) and when it finally does it always displays 1x even when the treo shows EV before the data connection is established. This is in know EV areas

    I've been back and forth with Sprint and they cannot come up with a solution.

    Anyone have any ideas. Any help would be appreciated.

    Thank you,

    -Dipper
    Hi Dipper,

    Try to dial ##3836# on your dial pad, then select Force Broadband EVDO under broadband setting.

    Tony
    SF, CA
  3.    #3  
    Tony:

    Thanks for the response. Unfortunately, that does not work. The phone won't connect at all and goes into roam.

    I really think the issue is in one of two places

    1. Some deep programming within the phone
    2. Sprint provisioning of my account (We use to have Nextel/Sprint Hybrid phones). As a result our account is under this division for billing.

    ANd as everyone knows migrated billing of companies who have purchased each other doesn't always work.

    Thanks for the effort.

    -Dipper
  4. kevinmward's Avatar
    Posts
    4 Posts
    Global Posts
    7 Global Posts
    #4  
    I have the SAME exact proble.. Sprint tried to troubleshoot now my internet dowsnt work at ALL.. i also used to have nextel hybrid phone. Let me now if you solve.
  5. #5  
    go to menu/prefs/phone settings/roaming and tell me what your setting are. it sounds like it is set for roaming only. try home only.
  6. #6  
    i was wondering guys when you do that #777 do you get charged for going on or soemthing?

Posting Permissions