Results 1 to 4 of 4
  1.    #1  
    Hey folks...

    Was looking to access the Vision website and saw a thread ... http://treo.discussion.treocentral.c...ghlight=vision ... on mentioning that I have to change the proxy settings for my default connection to Sprint, but I see no place to change them.

    The only proxy settings I see pertain to "My Work Network" and not MY ISP. So how does one change the proxy settings for IE on a Sprint 700wx.
  2. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
    #2  
    Yoy are correct in that you can't simply change the proxy settings. However, what you need to do is setup a proxy server under "My Work Network" and then tell the treo to use that network for any programs that automatically connect to the internet. You can find that setting under Start>Settings>Connections>Advanced>Select Networks. You can then choose My Work Network, which you have set to use the proxy server.
  3. #3  
    Captain Chunk, per your PM I added instructions to that post for creating your own proxy enabled connection.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  4.    #4  
    Thank you both. I gave it a whirl and was able to view the vision website as well as moblie.cnn.com.

    But unfortunately, like you said Stroths...it messed with my direct push from Exchange.

    Oh well. Take the good with the bad I guess...
    Last edited by Captain Chunk; 02/25/2007 at 08:33 PM.

Posting Permissions