Results 1 to 8 of 8
  1.    #1  
    When I had my 6600 I liked the way my BT headset worked. If I answered the phone using the button on the phone then the call went to the phone. If I answered it using the button on the headset then the call went through the headset. I really like this feature as I like to leave my headset on but throw it into my pocket sometimes. I hate having to turn it on and off constantly. Can you do this same thing on the treo? I have not found a setting or anything that allows me to do this.
  2. #2  
    I believe that behavior is controled by this registry setting.

    ConnectScoInAlways : REG_DWORD
    Determines whether or not audio is routed to the Bluetooth hands-free device.
    0 - Incoming calls answered in the handset and audio is not routed to hands-free device. Default.
    1 - Incoming calls answered in the handset and routes audio to hands-free device.

    http://msdn2.microsoft.com/en-us/library/ms880945.aspx

    EDIT: I tried it and it indeed works. I had to soft reset to made the reg change take effect. Turning off/on bluetooth was not enough.
    Last edited by hannip; 02/23/2007 at 01:12 PM.
  3.    #3  
    Thanks. That is not exactly it though. If I change that then it will always route to the device. What I want is if I answer it using the device route it to the device, if I answer it using the headset, route it to the headset. My 6600 running the previous version of Windows did this flawlessly. Is this just something that is not done on the treo? How do other people handle answering with bluetooth?
  4. #4  
    That's exactly how I have it set now. ConnectScoInAlways 0. It's working just like you describe. I answer on the handset and the audio goes there. I answer on the headset and the audio goes there.
  5. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #5  
    So Hannip, are you saying that if we change it to 0 then we can enable this feature? The reason I ask is that it's already at 0.
    Palm Treo 700w > VZW Treo 700wx
  6. #6  
    Mine was set to 1. I had to change it to 0 to get it to work like dimented described.
  7. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #7  
    Interesting that mine by default is 0.
    Palm Treo 700w > VZW Treo 700wx
  8. #8  
    Sprint vz Vzw settings differences is not uncommon.

Posting Permissions