Results 1 to 3 of 3
  1.    #1  
    Good Morning. Can someone please test answering a call with your password enabled for me. I set my phone to 0 minutes so as soon as I power down, it enables the password.

    For a very brief time this morning (two calls) I was able to answer a call as you could on past Treo's without having to enter my password first. I "unchecked" the password protected box in voice command and it worked for two calls, then all of a sudden it is back to having to enter my password. It's almost as if the window that comes up to answer a call gets hidden behind the password screen.

    This has become more than an annoyance for me - am I the only one password protecting my Treo? Does my phone have a "glitch" that other don't? Thanks to all that can hellp me confirm this.
  2. #2  
    Wish I could help you there. I also have my password enabled, but I have a voice plan with another carrier and just use the Treo for data, so I'm on a per minute charge for voice. You SHOULD be able to answer calls without entering the password but need to enter password if you want to make outgoing calls. At least thats how its SUPPOSED to work.
  3. #3  
    This is a duplicate thread. I believe the question was answered in the other thread he started.

Posting Permissions