Results 1 to 16 of 16
  1.    #1  
    This is really starting to get to me.

    I have 2 computers. My one desktops outlook took a crap and I had to reinstall it. Now when I synced my treo to my laptop which didn't have any problems my desktop was taking say my sons birthday and making it a 2 day event. I also have the Philadelphia Flyers entire schedule loaded on the 2 computers and the treo. My laptop had the schedule correct. My treo had it correct but when I synced my desktop it shifted the start times to be 1 hour yearly. But that is not the weird part it only did the last 2 or 3 weeks of march. The dates the first week on march where correct and the dates in april where correct. What is it that I should look for? Do I need to sync the desktop's and laptops time in active sync or no? I didn't orginally. Then I turned it on the desktop and now it screwed up the times on the laptop.

    Any ideas?

    Thanks
  2. #2  
    This happened to me for the first 2 weeks I had my Treo in Sept. It drove me CRAZY. The only thing that helped (sorry to say it) was a hard reset, manual fix of all dates in Outlook, and updating ActiveStink to 4.5 as opposed to 4.2.

    It is a total PITA, I know, but it worked. I haven't had that particular problem (but a litany of others) since.
    END OF LINE
  3.    #3  
    Hard Resetting sucks but it really sucks when I have not written down all of my information (e-mail, today settings, etc.)

    What really sucks about what is happening is that (like right now) the times are correct on the computer but not on the treo. If I fix them on the treo they are wrong on the computer. Really strange especially since it is only 3 weeks out of the month.

    BTW when is DST starting this year.

    Thanks
  4. WayCool's Avatar
    Posts
    40 Posts
    Global Posts
    271 Global Posts
    #4  
    Sounds like you need to update both your WM5 device, PC OS and Outlook for the new daylight savings time.

    http://www.microsoft.com/windowsmobi...g/default.mspx

    You can find updates for your PC via http://windowsupdate.microsoft.com
    Last edited by WayCool; 02/23/2007 at 10:01 AM.
  5. #5  
    Make sure your treo is not set to enable local network time.
  6. #6  
    Yeah - I didn't think you were having a DST problem, by the way you said things were extending into two-day spans. You should def. update the Outlook and the Treo as WayCool said earlier. This may fix your issue, it may not. Make sure you follow the instructions on the MS site exactly, as it won't apply correctly if you don't toggle the clock on your device afterward (explained on the site)...

    Let us know if that works for you -
    END OF LINE
  7. #7  
    I found you can have the network time, just not the network "time zone" enabled within the clock settings. Time stays correct that way. I'm not moving from time zone to time zone so this isn't a big deal anyway (for me that is).
  8.    #8  
    Thanks I will do the up date this weekend or atleast try to if I do not get to it today.

    Thanks
  9.    #9  
    I got the time to do the up date friday afternoon and it work great. Thanks for the link.
  10. #10  
    Glad to hear it. As much as I love this phone, more than any other I have ever used, I feel like there's always a little fire to put out, and then when that one's out, another one pops up a few days later. Then again, if I could leave well enough alone and stop completely hacking and tweaking, I'd probably have amazing uptime... oh, but I can't do that...
    END OF LINE
  11. #11  
    I updated my PC, Outlook and my 700w, and there are still items on the Treo during March 11-April 4 that are off a day. Try putting in a recurrent all day item in Outlook for April 1, then sync. It won't even show up on the Treo.
  12. #12  
    I have April Fools Day on mine set up reoccurring all day.

    Sometimes I think with the DST bugs, the appointments get messed up internally. I've found I've had to delete the existing appt and re-create a few.
  13. #13  
    Me too...it's on Outlook, but not in my Treo. I think you have to enter these *after* the time switch. I give up.
  14. #14  
    Here's my answer. I missed this step!
    Now all my appts sync correctly.
    Posted elsewhere here:

    ****

    I installed it and I had no problems. But you need to follow the directions to the tee.
    http://www.microsoft.com/windowsmobi...g/default.mspx

    Pay special attention to these steps after applying the patch:
    For a Pocket PC:

    Go to Start > Settings > Clock & Alarms > Time tab.
    Change the current time zone to any time zone other than the one that is currently selected.
    Tap OK and tap Yes to save changes to the clock settings.
    Change the current time zone to the one you want to use.
    Tap OK and tap Yes to save changes to the clock settings.
  15. evperry's Avatar
    Posts
    227 Posts
    Global Posts
    566 Global Posts
    #15  
    I guess im the only one who hasnt gotten this DST thing together yet.

    both outlook and my phone were updated and its still and hour off, i took all the network time and i did the change a time zone thing, no luck.

    does anyone have any other suggestions?
  16. evperry's Avatar
    Posts
    227 Posts
    Global Posts
    566 Global Posts
    #16  
    forget it.....the first time the dst program didnt take.


    i completely uninstalled it and did it again and everything is good now...weird.

Posting Permissions