Page 7 of 40 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 785
  1. #121  
    Anyone using the moto HT820.If so and you get media sound let me know how you did it.I got Hands free & Wireless Stereo checked with no luck.
  2.    #122  
    Quote Originally Posted by slingbox View Post
    Anyone using the moto HT820.If so and you get media sound let me know how you did it.I got Hands free & Wireless Stereo checked with no luck.
    Did you put it in wireless stereo mode? Click and hold on the device name in the bt device list and select wireless stereo.
  3. #123  
    will this alow me to listen to output from Windows Media Play on my hands free headset also. I have a Moto Q before the Troe and I did use my hards free head set to listen to WMP and TCPMP?
  4. #124  
    Quote Originally Posted by dimitri View Post
    Well it seems that another thing that this hack has done is open the bt dun for user so no cables to connect your laptop to the internet.
    I'm testing the DUNS over BT now, I'm boosting 384k down by 128k up (without shutting down my peer to peer). Using the 700w and a generic USB BT Adaptor. I'm pleased with the results.
  5. #125  
    Quote Originally Posted by slingbox View Post
    Anyone using the moto HT820.If so and you get media sound let me know how you did it.I got Hands free & Wireless Stereo checked with no luck.
    Turn off BT and then turn it back on, it worked for me!
  6. #126  
    Yep
    Wireless Stero mode is checked
    how I installed ,
    A2DP cab file-softreset.
    Copy past files to windows folder-softreset
    no luck
  7.    #127  
    Quote Originally Posted by fergusonwilliam View Post
    will this alow me to listen to output from Windows Media Play on my hands free headset also. I have a Moto Q before the Troe and I did use my hards free head set to listen to WMP and TCPMP?
    Unless you have one of those new fangled headsets that support the a2dp profile you won't be able to listen over a headset.
  8. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #128  
    Well another funny thing with Verizon Tech Support. I called about the vc over bt and they have no clue so they are as usual sending me to Palm tech support. The manual says that the Treo 700wx has this feature but as we all now it doesn't work. So I want them to see this.
    Palm Treo 700w > VZW Treo 700wx
  9.    #129  
    Quote Originally Posted by slingbox View Post
    Yep
    Wireless Stero mode is checked
    how I installed ,
    A2DP cab file-softreset.
    Copy past files to windows folder-softreset
    no luck
    It's not something you "check". The menu allows you to "Set as Wireless Stereo". Once you do this you will get a notification that you are in wireless stereo mode and hear sounds from the pda.
  10. #130  
    Quote Originally Posted by hannip View Post
    It's not something you "check". The menu allows you to "Set as Wireless Stereo". Once you do this you will get a notification that you are in wireless stereo mode and hear sounds from the pda.
    I have 2 boxs in my partnership settings,
    Hands free
    Wireless Stereo

    Both are checked
  11.    #131  
    Quote Originally Posted by slingbox View Post
    I have 2 boxs in my partnership settings,
    Hands free
    Wireless Stereo

    Both are checked
    Listen closely. In the list of bluetooth devices click and "HOLD" on the device name until you see a popup. Select "Set as Wireless Stereo".
  12. #132  
    This A2DP feature of the Verizon 700WX isn't listed anywhere on Palm's site or the manual.

    Do you guys think Palm will quietly update newly manufactured Sprint 700WXs with this new bluetooth stack? They did this with the SMS patch I think.
  13. #133  
    Quote Originally Posted by hannip View Post
    Ok, so the install is a little convoluted until I can make a one click cab installer. I figured some of you just want to hear it working for yourselves asap so I'll tell you how to do it now.
    So, I am curious what to do if I try this on my Treo 700wx from Bell Mobility in Canada and it doesn't work. Is there some way to restore the system as it was before the attempt?

    Yukoner
  14. EnJaNir's Avatar
    Posts
    14 Posts
    Global Posts
    172 Global Posts
    #134  
    Quote Originally Posted by hannip View Post
    You can use Resco to view the files in \Windows and check for today's timestamp on each of the files you copied.
    I just installed the files and using resco viewed the date listed, however, some of the files contained in the zip show yesterdays date while others show todays.
    Files that show yesterdays
    -athenadetect
    -avrcp_mpplugin
    -bluetoothuart
    -palmhelp_thb_carkit-icon (shows date of 12/14/06)
    -thb kit support (12/14/06)
  15. #135  
    Quote Originally Posted by yukoner View Post
    So, I am curious what to do if I try this on my Treo 700wx from Bell Mobility in Canada and it doesn't work. Is there some way to restore the system as it was before the attempt?

    Yukoner
    Yeah, backup first with Sprite or SPB (and I recently heard the backup function of SK Tools isn't half bad). Then if anything goes wrong, hard reset then restore.
  16. #136  
    Thanks hannip, evidently I had missed copying a couple of files (I don't know how that happened). After a reset everything is showing with the stereo connection within the BT settings.

    As of yet, I can't get the voice command to work on my plantronics headset, but I'll keep trying.

    And since we are quoting seinfeld....hannip - "You are king of your domain."
  17.    #137  
    Quote Originally Posted by EnJaNir View Post
    I just installed the files and using resco viewed the date listed, however, some of the files contained in the zip show yesterdays date while others show todays.
    Files that show yesterdays
    -athenadetect
    -avrcp_mpplugin
    -bluetoothuart
    -palmhelp_thb_carkit-icon (shows date of 12/14/06)
    -thb kit support (12/14/06)
    That's fine, I was doing it around midnight so some have yesterday's date. The ones with the december date didn't have to be signed so they have the original date. All is good.
  18. #138  
    Quote Originally Posted by hannip View Post
    Listen closely. In the list of bluetooth devices click and "HOLD" on the device name until you see a popup. Select "Set as Wireless Stereo".
    Im with you hannip

    on device name.when I click I have no time to hold-It takes me to Partnership setting.
    When hold a pop up with Edit,Delete,Set hands free appears
  19. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #139  
    Quote Originally Posted by slingbox View Post
    Yep
    Wireless Stero mode is checked
    how I installed ,
    A2DP cab file-softreset.
    Copy past files to windows folder-softreset
    no luck
    You forgot to turn bluetooth off.
  20. #140  
    Quote Originally Posted by kaiguy View Post
    Yeah, backup first with Sprite or SPB (and I recently heard the backup function of SK Tools isn't half bad). Then if anything goes wrong, hard reset then restore.
    Thanks Kaiguy. Being very new to all this...can you tell me where to obtain Sprite or SPB?
Page 7 of 40 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions