Page 5 of 40 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 785
  1. #81  
    Okay, here is an unexpected benefit. I just updated my Sprint 700WX, paired it with my Mac, and I now have Bluetooth DUN that works!!!

    Hannip, you are the man!!!!!!

    I will be checking to see if there is still bluetooth shutdown on my commute home, but I do believe that this single handily solved all of the issues I was having with the 700wx.
    bit_bucket
  2. #82  
    Quote Originally Posted by OHSR View Post
    So has VC 1.6 been tried with the new BT stack?
    If I have time when I get home from work I'll try to install this update and test out vc 1.6 with my plantronics 665 bt headset that is suppose to support voice dialing. I doubt it will work but it is worth a try. I'm just happy these new bluetooth drivers give us a2dp and might even fix my pairing/connection problems with my 665 bt. And someone already reported bluetooth dun!
  3. willyrick's Avatar
    Posts
    42 Posts
    Global Posts
    44 Global Posts
    #83  
    WOW !!! this may be even better news:

    Using IOgear GBMA201 Stereo HS/mic paired as BOTH Wireless Stereo and Handsfree:
    I turned on the built in Voice Command v 1.5 and am able to dial out mapped VC button to side button (was WMA). I'm not absoulutely sure its picking up through the HS mic, as I'm trying to block the phone mic as best I can with finger etc, BUT VC apperars to work through the HS !!!!

    UPDATE: I've tried it on several different contacts, the command recognition isn't real great but it is funtional. I'm still mot certain that the VC isn't picking up commands through the Speaker and/or phone mic I've gonwe to minor extremes in an effort to physically isolate the phone and still be able to depress the side key I'm begiing to think that the VC is just picking up the commands from the unit mic, which stillmight be better than nothing as the audio definitely feeds through the HS ...

    PLEASE someone verify this with same or similar hardware ...
    Last edited by willyrick; 02/22/2007 at 01:36 PM.
  4.    #84  
    Quote Originally Posted by dimitri View Post
    Hannip, What is so different between this bluetooth stack and the 750's?
    Good question. I haven't pinpointed what driver or reg setting fixed the lag issue yet. My first attempt was to just copy the bta2dp.dll, sbc.dll and avrcp dll, but it still lagged, so it is one of the other drivers or reg settings.

    The 750 supports bt voice dialing, but those drivers on the 700 did not make it work.
  5. #85  
    The side button on the headset?
  6.    #86  
    Quote Originally Posted by bit_bucket View Post
    Okay, here is an unexpected benefit. I just updated my Sprint 700WX, paired it with my Mac, and I now have Bluetooth DUN that works!!!

    Hannip, you are the man!!!!!!

    I will be checking to see if there is still bluetooth shutdown on my commute home, but I do believe that this single handily solved all of the issues I was having with the 700wx.
    Yeah, I did an extensive registry compare and made sure I covered all of the new bluetooth settings including bt dun and the car kit stuff. Glad it is fixing all these issues.

    You will notice there is a new THB control panel app in your settings for carkit options also.
    Last edited by hannip; 02/22/2007 at 12:12 PM.
  7. #87  
    Thank you so much HANNIP and dimitri, you guys are the best
  8. mjnoles1's Avatar
    Posts
    44 Posts
    Global Posts
    64 Global Posts
    #88  
    "hannip" I am not gay or anything, but if you actually fixed Voice Command dialing, I will give you a big kiss lol

    Quote Originally Posted by willyrick View Post
    WOW !!! this may be even better news:

    Using IOgear GBMA201 Stereo HS/mic paired as BOTHWireless Stereo and Handsfree:
    I turned on the buuilt in Voice Command and am able to dial out mapped VC button to side button (was WMA). I'm not absoulutely sure its picking up through the HS mic, as I'm trying to block the phone mic as best I can with finger etc, BUT VC apperars to work through the HS !!!!

    PLEASE someone verify this with same or similar hardware ...
  9. #89  
    Quote Originally Posted by mjnoles1 View Post
    "hannip" I am not gay or anything, but if you actually fixed Voice Command dialing, I will give you a big kiss lol
    Careful...that might be motivation for him not to fix it
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  10. #90  
    I just installed the new BT stack etc, even though I'm without any A2DP devices. However ever since I upgraded from the 650 to my 700wx, my "treo headset" never worked correctly, although they would pair, and even act like they are connected during a call, the audio would never actually get there. I'm proud to say that this new stack, and hannip have fixed this issue!
    and I now can stop looking to buy another headset.

    Thanks

    now to go see if it plays nicely with the parrot 3400
  11. #91  
    Quote Originally Posted by mjnoles1 View Post
    Originally Posted by willyrick
    WOW !!! this may be even better news:

    Using IOgear GBMA201 Stereo HS/mic paired as BOTHWireless Stereo and Handsfree:
    I turned on the buuilt in Voice Command and am able to dial out mapped VC button to side button (was WMA). I'm not absoulutely sure its picking up through the HS mic, as I'm trying to block the phone mic as best I can with finger etc, BUT VC apperars to work through the HS !!!!
    Are you hearing audio through the BT? such as the beeps?
  12. #92  
    Quote Originally Posted by mjnoles1 View Post
    "hannip" I am not gay or anything, but if you actually fixed Voice Command dialing, I will give you a big kiss lol
    Not that there's anything wrong with that! (seinfeld)
  13. #93  
    Hannip! If you won't take donations for your efforts then I owe you a steak dinner.

    THANK YOU! My commuting sanity has been restored!


    One thing I've noticed is TCPMP seems choppy when using A2DP to view video. Anyone else see this?
  14. #94  
    Ok, I admit I'm a beginner at all this, but I installed the cab file included in the zip package at the beginning of this post. Is there anything else that I need to do? I don't have a stereo BT headset, but wanted the better stack. How do I know if it is updated correctly, other than by the install process? I don't see anything different from before.

    BTW, thanks to EVERYONE (especially hannip) for all that you do to help the Treo community.
  15. #95  
    Since my computers USB ports are all screwed up preventing me to use ActiveSync (never cared for AS anyways), any word on the CAB? (I like ***** proof). I'm also having issues with my Moto H700 headset. Thanks again Hannip for the hard work.
  16. #96  
    Quote Originally Posted by pastortroy View Post
    Ok, I admit I'm a beginner at all this, but I installed the cab file included in the zip package at the beginning of this post. Is there anything else that I need to do? I don't have a stereo BT headset, but wanted the better stack. How do I know if it is updated correctly, other than by the install process? I don't see anything different from before.

    BTW, thanks to EVERYONE (especially hannip) for all that you do to help the Treo community.
    Yea, you've got to install/update all those little DLLs in the windows folder on your device. Or wait and Hannip will have a single CAB sometime this weekend.

    Edited to add: you will need that Resco File Explorer, go into options to show all files, then copy those dlls to your devices Windows folder.
  17. #97  
    do we still need to install the Treo 750 files? If yes, can they be installed to the SD card?
  18. #98  
    Quote Originally Posted by bit_bucket View Post
    Okay, here is an unexpected benefit. I just updated my Sprint 700WX, paired it with my Mac, and I now have Bluetooth DUN that works!!!

    Hannip, you are the man!!!!!!

    I will be checking to see if there is still bluetooth shutdown on my commute home, but I do believe that this single handily solved all of the issues I was having with the 700wx.
    HOLY CRAP! it does work! i just hard reset my phone, installed the new stack and got my logitech BT headphones to work and my hx4700 online through DUN at the same time!!! Wow!
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  19. #99  
    http://www.engadgetmobile.com/2007/0...their-a2dp-on/

    Don't know if I will ever use the function but its still cool he pulled it off.
  20. #100  
    Quote Originally Posted by codyppc View Post
    I just tried the "bt toggle" that opened the audio gateway for mono headsets... no luck.
    I tried the BTToggle and BTAudioNav and hate to say it but no dice. Well least my Logitech BT headphones work
Page 5 of 40 FirstFirst 1234567891015 ... LastLast

Posting Permissions