Page 36 of 40 FirstFirst ... 2631323334353637383940 LastLast
Results 701 to 720 of 785
  1. #701  
    Dear Hannip
    I couldn't wait to tell you! I finally got up the nerve to install the hack. Always apprehensive as I told you I am not technically inclined. But I followed your directions to a tee and it worked first time out! Thanks so much.
    I wanted a single ear headset and after much research found the only compatible was Jabra 8010 and it was a breeze to pair. Sound with just the right ear is great too...as good as stereo. Plus you get the best of both worlds by getting the attachable left ear piece which is even smaller than the right ear piece. Very comfortable even wearing my glasses. Would recommend to all of you looking for best of both worlds. Check out www.jr.com for a good deal and inexpensive shipping.
    Thanks again for all you help & shared knowledge.
    Cindy in Toledo, Ohio
  2.    #702  
    My pleasure Cindy. Glad to hear it worked out for you. :-)
  3. #703  
    I came to this discussion to try to get my TomTom One XL working, and now I can connect to my Treo 700W (Verizon) with my laptop! Since I had never tried to get to DUN from my laptop before, I don't know whether it was already able to connect or whether hannip made it so. In any case, it is fantastic to be able to get my email on my laptop anywhere now.

    My question, though, is download speed. If I download a 10MB file from test.tampabay.rr.com, the transfer rate (in Windows) is 22KB/Sec. Isn't that really about 200K download (22KB * 8 plus 15% for overhead)? In any case, is that a good download speed?

    Also, what is the correct way to disconnect the laptop from the Treo? I had to do a soft reset after I disconnected the BT.

    hannip, do you have a tip jar somewhere? What do you do for a living? Rocket surgeon?
  4.    #704  
    Quote Originally Posted by neumannu47 View Post
    I came to this discussion to try to get my TomTom One XL working, and now I can connect to my Treo 700W (Verizon) with my laptop! Since I had never tried to get to DUN from my laptop before, I don't know whether it was already able to connect or whether hannip made it so. In any case, it is fantastic to be able to get my email on my laptop anywhere now.

    My question, though, is download speed. If I download a 10MB file from test.tampabay.rr.com, the transfer rate (in Windows) is 22KB/Sec. Isn't that really about 200K download (22KB * 8 plus 15% for overhead)? In any case, is that a good download speed?

    Also, what is the correct way to disconnect the laptop from the Treo? I had to do a soft reset after I disconnected the BT.
    There is a thread on the topic of BT DUN as a result of installing this A2DP stack as you have found out. You can post your questions related to BT DUN there.
    http://discussion.treocentral.com/sh...d.php?t=137491

    hannip, do you have a tip jar somewhere? What do you do for a living? Rocket surgeon?
    No tip jar, but I have already been compensated by the community with their generous gift of a brand new Jabra BT8010 which I love.

    In regards to what I do for a living, you hit the nail on the head. As you can see from my profile it clearly says I am a Rocket surgeon.
  5. lofquist's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #705  
    This is a truely awesome thread!!! Thank you Hannip!!!

    I just purchased a Nokia 770 and have been looking for a way to pair it to my 700w.

    I have one nubie question, per the instructions I want to delete the paired devices on the phone. I don't see a way to delete them. Opening the bluetooth setting gives me a list of paired devices. There are three. Clicking on one just takes me to the settings screen and then only gives the option of refresh and save. I'm sure I am missing something basic.

    Any suggestions appreciated.

    Thanks again,
    Brian
  6. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #706  
    Press and hold on the offender you want to remove. You will get a popup with Delete as an option.
  7. lofquist's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #707  
    Thanks! I figured it was something basic
  8. lofquist's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #708  
    Ok. getting really close. My 700w is paired with the Nokia 770!!!!

    Anyone familar with the Celluar connection settings on the 770? It is prompting for a dial-up number, user name, & password.

    Thanks,
    Brian
  9. #709  
    Quote Originally Posted by hannip View Post
    Jason, you have to run the script each time you want to switch between a2dp (music) and phone use. Unfortunately on the 700w you can't do both at the same time. The script toggles it back and forth each time you run it.
    Hannip,

    I must be missing something... How do I "run the script"? Can I do it from my phone or do I have to hook it up to the computer?

    Jason
  10.    #710  
    Quote Originally Posted by jctchr1 View Post
    Hannip,

    I must be missing something... How do I "run the script"? Can I do it from my phone or do I have to hook it up to the computer?

    Jason
    You can run it from File Explorer on the treo. Make sure you have installed MortScript installed as instructed.

    http://discussion.treocentral.com/sh...&postcount=520

    Tip:
    When MortScript is installed it creates a folder called MortScript under Programs. If you put the script in that folder you can then run it by going to Start->Programs->MortScript.

    To put the script in that folder use File Explorer to copy & paste it to \Windows\Start Menu\Programs\MortScript.
  11. #711  
    What would you estimate the odds are of this one-step install working as effectively when applied to an Alltel 700wx?

    Thanks!
  12.    #712  
    Quote Originally Posted by shishkoo View Post
    What would you estimate the odds are of this one-step install working as effectively when applied to an Alltel 700wx?

    Thanks!
    I'd say the odds are very good based on MrZ's results.

    http://discussion.treocentral.com/sh...&postcount=260
  13. #713  
    Quote Originally Posted by PoliticalCow.com View Post
    I haven't found an answer to this issue with HT820's. Any ideas?

    If this is just an issue with the HT820's, I'm ok with returning it and getting another headset. Any feedback would be greatly appreciated.


    Ok I've found that the HT820's just don't work well with the Treo (In my testing with two different pairs. The LG HBS-110 works well with clear audio, however, there is absolutely no bass at all to the music! So even though the stream is ok, they don't really produce good audio.

    I'm now using the Jabra BT620s, and it works perfectly. Sounds really good and the stream is flawless for me so far (and excellent sound quality, good bass).

    I should have checked out the palm website, the Jabra's are the pair they are selling as an accessory for the treo 750's (I'm using a 700wx).
    No bull, just political cow.
    www.thepoliticalcow.com
  14. #714  
    I'm jealous reading about all the success sprint users are having with Hannip's one step install A2DP. Am I dreaming in technicolour to think it may work on a Bell Mobility (Canada) Treo 700wx? Can anyone answer me? How much of a risk would I be taking to try?

    Thanks!

    arnste
  15.    #715  
    Quote Originally Posted by arnste View Post
    I'm jealous reading about all the success sprint users are having with Hannip's one step install A2DP. Am I dreaming in technicolour to think it may work on a Bell Mobility (Canada) Treo 700wx? Can anyone answer me? How much of a risk would I be taking to try?

    Thanks!

    arnste
    arnste, it's not much of a risk. It should work. Just do a full backup of your device first so that if there so happens to be a problem you can easily hard reset and restore your backup. There are many good backup programs out there. Sprite is freely downloadable from Palm. Sbp backup is also very popular and easy to use.
  16.    #716  
    Good news for vzw users. There is a rom update that officially includes A2DP support for both the 700wx AND the 700w. For those 700w users that have installed my A2DP cab you will most likely want to try this rom update to get the official thing. Hopefully it solves the low volume issue on calls while giving you A2DP!

    Let me know how it goes.

    http://www.palm.com/us/support/downl...r/verizon.html

    Important note: Before installing the update you must uninstall my A2DP install. First turn off bluetooth and soft reset then go to Start->Settings and on the System tab click on Remove Programs. Select "hannip vzw 700wx A2DP" and click on the Remove button. If the uninstall program tells you it had to rename some files prefixed with an x you can remove those using Resco. Go to \Windows and sort by name then scroll to the bottom and you will see files starting with xbt... Delete them. Soft reset. Then you can install the update.
    Last edited by hannip; 07/12/2007 at 05:33 PM.
  17. #717  
    What about us Sprint guys.
  18.    #718  
    Quote Originally Posted by pimpin-tl View Post
    What about us Sprint guys.
    You are stuck with my A2DP install.

    When I get a free moment maybe I'll look into adding some other features that this update provides such as the one touch speakerphone and mute.
  19. #719  
    Quote Originally Posted by hannip View Post
    You are stuck with my A2DP install.

    When I get a free moment maybe I'll look into adding some other features that this update provides such as the one touch speakerphone and mute.
    But we have the speakerphone/mute thing already...don't we? Only the 700w didn't have those. It's those two icons on your in-call screen in the lower right hand area...

    The only thing I'm interested is the "DUN improvements"...if that is anything different.

    WMExperts: News, Reviews & Podcasts + Twitter
  20.    #720  
    You are correct Mal. I was just going to post that the speakerphone/mute stuff is only new for 700w users. I had thought I guess that it was something new, but nope.

    As far as DUN improvements are concerned I suspect that the "improvements" are just getting it to work on the vzw devices. It already works on the sprint 700wx as is with my A2DP install. I suppose I could create a new installer that incorporates the new bluetooth related files for people to test out. Not gonna promise any timeframe since I've got work commitments that I can't miss this week and next.

Posting Permissions