Page 32 of 40 FirstFirst ... 222728293031323334353637 ... LastLast
Results 621 to 640 of 785
  1. EnJaNir's Avatar
    Posts
    14 Posts
    Global Posts
    172 Global Posts
    #621  
    Quote Originally Posted by gsxryder View Post
    Hannip, I used your single .cab installation and everything went great. But when I try to select "Set as Wireless Stereo", it is grayed out! I have a sprint 700wx and a Motorola H700 headset. Should this headset work???
    Please help...
    the h700 doesn't support wireless sterero so it shold be greyed out. you need a different headset for stereo bluetooth.
  2. #622  
    that sucks, thanx enjanir! how would I know which BT will work? Is it because it's not a stereo HS? Can you recommend a good one?
  3. EnJaNir's Avatar
    Posts
    14 Posts
    Global Posts
    172 Global Posts
    #623  
    all you need is a bt headset that supports a2dp. there are numerous threads regarding it. I have the moto dj s805, which were more expensive but I also use them with my notebook.

    regarding my issue with bluetooth com ports/activesync: I will give it a try tonight without setting an incoming com port on the 700 and see if I can get it to work, maybe I will have better luck this time round.
  4. Cel
    Cel is offline
    Cel's Avatar
    Posts
    248 Posts
    Global Posts
    290 Global Posts
    #624  
    Quote Originally Posted by hannip View Post
    Glorious skip free music over your stereo bluetooth headphones is now possible on your Sprint 700wx!

    I've also verified it works great on a treo 700w!

    New ONE STEP install. Download and read the README.txt included in the zip file for instructions.

    Now hosted on a high speed server. Thanks pimpin-tl
    http://www.acuraclubsa.com/treo/vzw700wx_a2dp.zip

    http://rapidshare.com/files/18950136..._a2dp.zip.html

    I'll leave the old zip in this post in case someone can't access rapidshare.


    Old procedure follows:

    Download the vzw700wx_a2dp.zip, extract the files and copy to a temp folder on your 700wx or 700w (storage card is fine).
    Install the vzw700wx_a2dp.cab and copy the rest of the files to \Windows
    using Resco Explorer or Total Commander. (See README.txt for details).

    EDIT: Turn off bluetooth and do a soft reset before attempting to copy the rom files to \Windows. Also make sure applications are closed. Once copied soft reset to make it active. Turn on bluetooth and pair your stereo headphones. You may need to select Wireless Stereo from the bluetooth device list. Click and hold on the device name to get to the popup menu to select Wireless Stereo. Play some songs and enjoy!

    EDIT2: To avoid issues delete all paired devices in your bluetooth device list. You will need to pair them all again with the new bluetooth stack that is installed with this update. Some including myself have noticed issues with headsets that were paired prior to the update. Re-pairing using the new stack fixes it right up.

    Awesome work Hannip! Just needed to register to give a big thank you.
  5.    #625  
    Glad to be of service. Stick around, there is much goodness here at treocentral.
  6. #626  
    Hannip, the readme file says that this stack is pulled from the Verizon WX. Its bizzare, but Palm still officially does not acknowledge that the VZW WX has A2DP. I wonder if they werent supposed to release it becuase of some agreeement with Sprint?
  7. #627  
    I got my wx last week, and BT works maybe one out of every 10 calls. I can't keep it connected, and as a strange little side effect (which if the BT works I can live with) is that if the phone is ringing, and BT is on, if I answer the call from the phone, it goes to the phone....even with BT on and in my ear. If I answer it with the BT, THEN the call goes to BT. Is there any fix, or alternative meathod for BT on the wx? I tried Hannip's, and it doesn't seem to change anything. I am using the same setup I had on my w with success (Motorola H700, and HS850). Did I do something wrong in the instalation of A2DP?
  8.    #628  
    Quote Originally Posted by nyc_rock View Post
    Hannip, the readme file says that this stack is pulled from the Verizon WX. Its bizzare, but Palm still officially does not acknowledge that the VZW WX has A2DP. I wonder if they werent supposed to release it becuase of some agreeement with Sprint?
    Dunno, but the cat's out of the bag now.
  9.    #629  
    Quote Originally Posted by syrguy1969 View Post
    I got my wx last week, and BT works maybe one out of every 10 calls. I can't keep it connected, and as a strange little side effect (which if the BT works I can live with) is that if the phone is ringing, and BT is on, if I answer the call from the phone, it goes to the phone....even with BT on and in my ear. If I answer it with the BT, THEN the call goes to BT. Is there any fix, or alternative meathod for BT on the wx? I tried Hannip's, and it doesn't seem to change anything. I am using the same setup I had on my w with success (Motorola H700, and HS850). Did I do something wrong in the instalation of A2DP?
    The treo bluetooth hardware module is probably the weakest part of the treo. Many headsets have problems maintaining connection. Some have seen improvement by installing this a2dp cab since it includes the entire vzw 700wx stack which is the lastest that Palm has provided so far. It's really a crapshoot on whether your headset will work or not. There are many threads here on this issue and suggestions for which headsets work the best. Search around and you should find what you are looking for.

    To answer your question on why a call doesn't transfer to your bt headset when you answer the call on the handset; there is a registry setting that controls that. Look here for an explaination.

    http://discussion.treocentral.com/sh...ectScoInAlways
  10. #630  
    I was hoping you would pop in, it always pays to go to the person who knows what they are talking about. I read that other thread, and since I liked the way I had the 700w, to send audio to the BT no matter if the call is answered via the BT or the phone, I need to change the setting to 1? This may be a big part of my problem, I will check that out.
  11. #631  
    Hi,
    I read several of your posts about putting together a A2DP cab file. Where can i find it? Thanks for your help.
  12. #632  
    Quote Originally Posted by netghozt View Post
    Hi,
    I read several of your posts about putting together a A2DP cab file. Where can i find it? Thanks for your help.
    It's the first post in this thread.
  13. mvp1's Avatar
    Posts
    2 Posts
    #633  
    Quote Originally Posted by hannip View Post
    Glorious skip free music over your stereo bluetooth headphones is now possible on your Sprint 700wx!

    I've also verified it works great on a treo 700w!

    New ONE STEP install. Download and read the README.txt included in the zip file for instructions.

    Now hosted on a high speed server. Thanks pimpin-tl
    http://www.acuraclubsa.com/treo/vzw700wx_a2dp.zip

    http://rapidshare.com/files/18950136..._a2dp.zip.html

    I'll leave the old zip in this post in case someone can't access rapidshare.


    Old procedure follows:

    Download the vzw700wx_a2dp.zip, extract the files and copy to a temp folder on your 700wx or 700w (storage card is fine).
    Install the vzw700wx_a2dp.cab and copy the rest of the files to \Windows
    using Resco Explorer or Total Commander. (See README.txt for details).

    EDIT: Turn off bluetooth and do a soft reset before attempting to copy the rom files to \Windows. Also make sure applications are closed. Once copied soft reset to make it active. Turn on bluetooth and pair your stereo headphones. You may need to select Wireless Stereo from the bluetooth device list. Click and hold on the device name to get to the popup menu to select Wireless Stereo. Play some songs and enjoy!

    EDIT2: To avoid issues delete all paired devices in your bluetooth device list. You will need to pair them all again with the new bluetooth stack that is installed with this update. Some including myself have noticed issues with headsets that were paired prior to the update. Re-pairing using the new stack fixes it right up.

    can somebody plz help, i had did what it said here, i cant get when the list pop up, stereo wireless, what im doing wrong??
  14. #634  
    Quote Originally Posted by mvp1 View Post
    can somebody plz help, i had did what it said here, i cant get when the list pop up, stereo wireless, what im doing wrong??
    What headset are you using? does it support A2DP?
  15. mvp1's Avatar
    Posts
    2 Posts
    #635  
    Quote Originally Posted by nyc_rock View Post
    What headset are you using? does it support A2DP?

    ok thank you, thats the problem, now i undserstand. thank you
  16. #636  
    I've been waiting a year to try this! Got my Moto s9's today, installed the files and walllla, MP3s on my 700w! Woooohooo it works great!

    TYTYTYTYTYTYTYTY!
  17. #637  
    Hey guys, seems my host's server went down due to hardware failure. They won't give me a eta when it will be back up. Been down since last Friday. Hope soon. Just wanted to let you know the other link will not work till its back up. Uggg this host sucks.
  18. #638  
    I did everything that Hannips instructions said and my 700w was able to pair with the S9, but NO music.
    Has anyone else been able to listen to music with the new Motorola S9?
    Any help would be appreciated.
    Thanks!
  19. #639  
    Quote Originally Posted by Palmvuser View Post
    I did everything that Hannips instructions said and my 700w was able to pair with the S9, but NO music.
    Has anyone else been able to listen to music with the new Motorola S9?
    Any help would be appreciated.
    Thanks!
    YES, see post#636 above.
    hint: Make sure you have set as wireless stereo, not just the checkbox. Hold your stylus on the device name until you see the drop-down menu.
    Good Luck.
    Best regards,
    Austin A. Brady
  20. #640  
    Austin,
    Thanks for the response.

    Let me go through this in steps.
    1- I opened vzw700wx_a2dp.zip and extracted the files.
    There were 19 dll files, 1 cab file, 1 BMP file and 1 cpl file.

    2- I extracted all the files to my storage card and placed them in a temporary folder.

    3- I installed the cab file.

    4- I turned off bluetooth and did a soft reset.

    5- I tried to use resco explorer to move the remaining files to Windows, but was unable to see them; so I used commander and moved the remaining files to windows.

    6- I turned on bluetooth.

    7- Paired the device.

    8- 2 check box's appeared one for Hands Free and one for Wireless Stereo.

    9- I checked both box's

    10- Tried to listen to Resco Radio, NO MUSIC.

    11- Did soft reset and made sure the device was still paired and tried to make Phone call, NO PROBLEM, tried to listen to Resco Radio and NO MUSIC.

    WHAT AM I DOING WRONG....HELP!

Posting Permissions