Page 24 of 40 FirstFirst ... 14192021222324252627282934 ... LastLast
Results 461 to 480 of 785
  1. kalinsky's Avatar
    Posts
    37 Posts
    Global Posts
    44 Global Posts
    #461  
    Quote Originally Posted by pimpin-tl View Post
    After a hard reset does this hack need to be reinstalled?
    Yes.
  2. kalinsky's Avatar
    Posts
    37 Posts
    Global Posts
    44 Global Posts
    #462  
    Quote Originally Posted by Lawmen23 View Post
    A hard reset will bring you back to the original stack. If you go into the /Windows folder and just delete bluetoothUart.dll, that should fix your low volume issue. A2DP will connect but there will be skipping every couple seconds. If you only use an earpiece then you should be ok leaving the rest of the stack as is. I had issues with my bluetooth GPS receiver so I had to go back to the old stack.

    Thanks Hannip and Lawmen for your efforts on this. I have a 700w and H500 headset, so volume was an issue. I just deleted the bluetoothUart.dll file and rebooted, and all is well again. I don't have any need for A2DP right now, so this solved my problem.
  3. Dbl Tap's Avatar
    Posts
    9 Posts
    Global Posts
    15 Global Posts
    #463  
    I must be doing something wrong. I turned off Bluetooth, did a soft reset using total commander I went into the Windows directory and tried to delete the bluetoothUart.dll file but it said it can't. What am I missing?
  4. kalinsky's Avatar
    Posts
    37 Posts
    Global Posts
    44 Global Posts
    #464  
    Quote Originally Posted by Dbl Tap View Post
    I must be doing something wrong. I turned off Bluetooth, did a soft reset using total commander I went into the Windows directory and tried to delete the bluetoothUart.dll file but it said it can't. What am I missing?
    See if you can rename the file. If so, rename it (e.g., xbluetoothUart.dll) and then soft reset.

    Also, make sure that ActiveSync has not popped up in the background. This can limit your ability to modify BT files.
  5. Dbl Tap's Avatar
    Posts
    9 Posts
    Global Posts
    15 Global Posts
    #465  
    no luck. Tried changing the name and it reverts back as soon as I hit enter. I turned the phone side of the phone off, reset, deleted all bt partnerships, reset, still no luck.
  6. kalinsky's Avatar
    Posts
    37 Posts
    Global Posts
    44 Global Posts
    #466  
    Try the attached script. It is modified from the uninstall script written by Hannip, and it simply deletes or renames the bluetoothUart.dll file. It might work - it did for me.
    Attached Files Attached Files
  7. Dbl Tap's Avatar
    Posts
    9 Posts
    Global Posts
    15 Global Posts
    #467  
    Thanks but stupid question. How do I run it on my Treo? Says I need an application to run it.
  8. kalinsky's Avatar
    Posts
    37 Posts
    Global Posts
    44 Global Posts
    #468  
    Quote Originally Posted by Dbl Tap View Post
    Thanks but stupid question. How do I run it on my Treo? Says I need an application to run it.
    Did you unzip it first to get to the script file (uninstallbtuart.mscr)? If not, I believe that you can use Total Commander to do so. Then, you can run the script, assuming that you have Mort Script installed on your device. If not, I know that Hannip has posted links to Mort Script elsewhere on the site.
  9. Dbl Tap's Avatar
    Posts
    9 Posts
    Global Posts
    15 Global Posts
    #469  
    Found MortScript and installed that. Then ran the script and got "0 of 0 Rom files delted"
    Last edited by Dbl Tap; 03/07/2007 at 02:50 PM.
  10. kalinsky's Avatar
    Posts
    37 Posts
    Global Posts
    44 Global Posts
    #470  
    Quote Originally Posted by Dbl Tap View Post
    Found MortScript and installed that. Then ran the script and got ") of ) Rom files delted"
    It should say "1 of 1" if successful. I'm not sure what the issue is. If you turn off BT, reset, and kill ActiveSync, you should be able to delete the file.

    Incidentally, once you are successful, the file will reappear after a soft reset in its original form. Have you tried your headset recently? You may have been successful on one of your tries without knowing it.
  11. Dbl Tap's Avatar
    Posts
    9 Posts
    Global Posts
    15 Global Posts
    #471  
    It may have worked. I haven't taken any calls yet but dialing into my voice mail it is noticeably louder. A bit more static to.
  12.    #472  
    Quote Originally Posted by Dbl Tap View Post
    no luck. Tried changing the name and it reverts back as soon as I hit enter. I turned the phone side of the phone off, reset, deleted all bt partnerships, reset, still no luck.
    This is where you were confused. Your rename actually worked and the file that reverted was the original rom file on your device. That's why the uninstall script reported 0 of 0 files deleted.
  13. #473  
    Quote Originally Posted by Dbl Tap View Post
    It may have worked. I haven't taken any calls yet but dialing into my voice mail it is noticeably louder. A bit more static to.
    When you delete the file successfully, the Treo instantly replaces it with the original file from the ROM so it will look like it's still there. You can verify that is had been deleted by looking at the file date. The new stack files are dated 2/22/07 or 2/23/07. The originals are dated 3/15/06 on mine. If there's significantly more static now than you used to have, then you may want to hard reset and go back to the original stack.
  14. Dbl Tap's Avatar
    Posts
    9 Posts
    Global Posts
    15 Global Posts
    #474  
    It is back to the original file. You're right about the instant replacement. Now I'm back to the amount of static I had before installing the new Stack. Thanks for the help.
  15. #475  
    Quote Originally Posted by calebu2 View Post
    I think the answer to both is yes.

    I just tried calling my treo from my blackberry while listening to music on the Pulsars from the Treo. Ironically, the Moto HS850s were paired as hands free with the Treo and the Pulsars were paired as hands free with the blackberry!

    So what happened (and it totally confused me) was the music on the Pulsar turned off the second that the blackberry initiated the call. The Moto headset activated the second I accepted the call on the Treo.

    I have not yet tried having the Moto paired with the blackberry and the Pulsars twice paired with the Treo. To be honest, I only have two ears and I hate my Motorola headset, so why would I really need to do thisanyway?!

    As for bluetooth working when it is turned off... I think strange things happen when you pair devices. Pairing works when bluetooth is turned off (as long as it is intiated Treo side) and continues until the connection ends normally.

    Anyway, I'm happy. I do wish that the Treo had the same bluetooth menu options on the phone call menu as the blackberry ("enable HS850 connection", "enable 590Plantronics connection") to make enabling a bluetooth connection easier if it is not already default.

    Steve
    Sorry Steve, I am out of town and have not had time to get back to you till now.

    It sounds like you have only tried the Pulsars together with a regular BT headset when 1 is paired with your Treo and the other with your Balckberry. Have you tried pairing both to the Treo only at the same time?

    Also, you seem to have the Pulsars set for Hands Free but you are still able to listen to music. Do you have boith check boxes checked in the options (Hands Free and Wireless Stereo) or just the hands free? Or do oyu mean that you hold and set the Pulsars for Hands Free? Maybe I should try that. I am still having issues. I have had to soft reset and repair the both headphones too many times. The BT connection also still drops too often.

    Aryeh
  16. #476  
    Quote Originally Posted by aryehz2 View Post
    It sounds like you have only tried the Pulsars together with a regular BT headset when 1 is paired with your Treo and the other with your Balckberry. Have you tried pairing both to the Treo only at the same time?
    I have not had an opportunity to do so yet. My wife knows the difference between using technology and goofing around with it - as soon as she sees me playing with two headsets on the phone at the same time, she knows I am goofing around (And I have plenty of other worthwhile stuff I am supposed to be doing). If I happen to try it I will let you know what happens.

    Out of interest, what are you hoping for? to pair both headsets at the same time so that you can talk on both? (Sounds unlikely) or to be able to pair one or other of them at will?

    Quote Originally Posted by aryehz2 View Post
    Also, you seem to have the Pulsars set for Hands Free but you are still able to listen to music. Do you have boith check boxes checked in the options (Hands Free and Wireless Stereo) or just the hands free? Or do oyu mean that you hold and set the Pulsars for Hands Free? Maybe I should try that. I am still having issues. I have had to soft reset and repair the both headphones too many times. The BT connection also still drops too often.
    I am using both hands free and wireless stereo profiles with the Pulsars on my Treo. I am having very few issues (less that I did with the Motorola HS850). My only gripe is that I regularly have to initiate the connection on the Treo for wireless stereo (even though this is the only A2DP device I am currently using it with) and have to also intiate the hands free connection in advance of a call the first time I turn the headset on. In the case of the hands free profile, I am willing to accept that pairing occasionally with a Blackberry (or even having a BT enabled blackberry in range that has previously been paired) is enough to throw it off... It would make a lot of sense if the Treo had the same in-call options that the blackberry does to establish a BT headset connection (as well as a menu option in WMP to do the same for A2DP) without going through the bluetooth setup menu.

    Other than that, I have yet to have any major issues. Volume levels are excellent, sound quality (headset in, headset out and stereo) is great and the blue lights on the side are no more dorky than any other bluetooth device on the market (The still freak me out when I am doing 85 on the highway and I think I am getting pulled over only to realise it is just my headset (only one ear covered) letting me know it is still there).

    (Aside to headset manufacturers: We get it. We know that the headset is bluetooth enabled. The lack of cords gave that away. We also know that it is connected because we can hear music and the people around us can tell because we have the same disinterested look that we used to with our LED-free wired headsets. On something as OBVIOUS as a Pulsar 590A, you do not need blue LEDs flashing all the time to announce to the world that I have a bluetooth headset and know how to use it. Just because every other headset has the blue LEDs doesn't mean you should too).
  17. #477  
    Quote Originally Posted by calebu2 View Post
    I have not had an opportunity to do so yet. My wife knows the difference between using technology and goofing around with it - as soon as she sees me playing with two headsets on the phone at the same time, she knows I am goofing around (And I have plenty of other worthwhile stuff I am supposed to be doing). If I happen to try it I will let you know what happens.

    Out of interest, what are you hoping for? to pair both headsets at the same time so that you can talk on both? (Sounds unlikely) or to be able to pair one or other of them at will?

    I am using both hands free and wireless stereo profiles with the Pulsars on my Treo. I am having very few issues (less that I did with the Motorola HS850). My only gripe is that I regularly have to initiate the connection on the Treo for wireless stereo (even though this is the only A2DP device I am currently using it with) and have to also intiate the hands free connection in advance of a call the first time I turn the headset on. In the case of the hands free profile, I am willing to accept that pairing occasionally with a Blackberry (or even having a BT enabled blackberry in range that has previously been paired) is enough to throw it off... It would make a lot of sense if the Treo had the same in-call options that the blackberry does to establish a BT headset connection (as well as a menu option in WMP to do the same for A2DP) without going through the bluetooth setup menu.

    Other than that, I have yet to have any major issues. Volume levels are excellent, sound quality (headset in, headset out and stereo) is great and the blue lights on the side are no more dorky than any other bluetooth device on the market (The still freak me out when I am doing 85 on the highway and I think I am getting pulled over only to realise it is just my headset (only one ear covered) letting me know it is still there).

    (Aside to headset manufacturers: We get it. We know that the headset is bluetooth enabled. The lack of cords gave that away. We also know that it is connected because we can hear music and the people around us can tell because we have the same disinterested look that we used to with our LED-free wired headsets. On something as OBVIOUS as a Pulsar 590A, you do not need blue LEDs flashing all the time to announce to the world that I have a bluetooth headset and know how to use it. Just because every other headset has the blue LEDs doesn't mean you should too).
    I know how you feel. My wife thinks I"m nuts and she also knows when I'm "goofing around" Oh. Well.

    I am hoping to pair both at the same time for 2 reasons: First, it's illegal here in Maryland and many other states to drive with both ears covered. Is leaving 1 ear uncovered good enough?
    The other reason is that I can't be at work with both my ears covered either. With my regular Treo BT headset I can still answer my phone and get my work done.


    I totally agree and add my support for your remarks. All it brings are those wierdos that make remarks to me about the blue thing blinking in my ear!

    Aryeh
    Last edited by aryehz2; 03/08/2007 at 01:25 PM. Reason: did not come out right
  18. #478  
    Aryeh. I've moved my response to the following thread because I felt it was getting off topic (my fault not yours). I think this more than makes up for the last 5 times I have posted without fully searching the archives and other forum etiquette faux pas

    http://discussion.treocentral.com/sh...31#post1215431
  19. #479  
    Sticky for Future use, please.
  20. #480  
    HELP!! I am without my sync cable and i need a direct .CAB file post in order to install.

Posting Permissions