Page 16 of 40 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 785
  1.    #301  
    A hard reset will start you out fresh.
  2. mjnoles1's Avatar
    Posts
    44 Posts
    Global Posts
    64 Global Posts
    #302  
    LLC23.... "A little heavy... Look a little big on your ears... and if you wear them for about 30min to an hour they start to hurt. But I think it's worth it... the sound is great. Better than great. When you put them on, instantly everything around you gets quieter... so good noise cancellation."




    What headset are you referring to?
  3. xd1936's Avatar
    Posts
    262 Posts
    Global Posts
    360 Global Posts
    #303  
    Scoob asked about the Moto HT820s
    LongLivePalm
  4.    #304  
    hmm, I tried to upload the new installer, but it's 7kb too big for treocentral's size limits. Does anyone have a good place to host the file? I know I can host it on rapidshare, but if someone else has a better place let me know.

    EDIT: I posted the rapidshare link to the new installer in the first post.
    Last edited by hannip; 02/25/2007 at 08:18 PM.
  5. #305  
    Quote Originally Posted by LLC23 View Post
    Scoob asked about the Moto HT820s
    That's my bad. I meant the HT820.
    Here is the link:
    http://www.compusa.com/products/prod...reo_Headphones
  6. xd1936's Avatar
    Posts
    262 Posts
    Global Posts
    360 Global Posts
    #306  
    I know... HT820s as in... a pair of HT820s. HT820's.

    And thanks for taking the strides to make life easier for everyone hannip. Congrats on making the cab.
    LongLivePalm
  7. mjnoles1's Avatar
    Posts
    44 Posts
    Global Posts
    64 Global Posts
    #307  
    Please people do not rip into me lol

    Even with the new cab you said it is not as easy as just installing it on your treo and your set. I installed the software on my computer and read the readme page and I still do not know what to do Be gentle on a newbie lol
  8. xd1936's Avatar
    Posts
    262 Posts
    Global Posts
    360 Global Posts
    #308  
    I've seen worse... and I'm only a sophomore in high school... what are you having problems with?

    1. Copy CAB onto your treo
    2. Run CAB on your treo (copy to device)
    3. Go to Program Files/A2DP and click on Mortscript.exe
    4. Click OK
    5. Click on install.mscr in the same place (program files/a2dp)
    6. Soft reset

    Now make sure you delete and re-pair all of the Bluetooth connections you want to use and enjoy!

    BTW hannip, very creative putting the files into a mortscript to get around the installing of the files directly with microsoft's cab installer... why couldn't the cab replace the files in /windows directly?
    LongLivePalm
  9. mjnoles1's Avatar
    Posts
    44 Posts
    Global Posts
    64 Global Posts
    #309  
    Quote Originally Posted by LLC23 View Post
    I've seen worse... and I'm only a sophomore in high school... what are you having problems with?

    1. Copy CAB onto your treo
    2. Run CAB on your treo (copy to device)
    3. Go to Program Files/A2DP and click on Mortscript.exe
    4. Click OK
    5. Click on install.mscr in the same place (program files/a2dp)
    6. Soft reset

    Now make sure you delete and re-pair all of the Bluetooth connections you want to use and enjoy!

    BTW hannip, very creative putting the files into a mortscript to get around the installing of the files directly with microsoft's cab installer... why couldn't the cab replace the files in /windows directly?
    Oh, so download the cab through my treo browser? Not from my laptop then transfer the files through active sync?
  10. xd1936's Avatar
    Posts
    262 Posts
    Global Posts
    360 Global Posts
    #310  
    Sí... when I said '(copy to device)' I meant when it asks, install to device, not storage card
    LongLivePalm
  11. mjnoles1's Avatar
    Posts
    44 Posts
    Global Posts
    64 Global Posts
    #311  
    Quote Originally Posted by LLC23 View Post
    Sí... when I said '(copy to device)' I meant when it asks, install to device, not storage card

    Well, wish me luck, I am going to try it now with your step by step directions lol
  12. xd1936's Avatar
    Posts
    262 Posts
    Global Posts
    360 Global Posts
    #312  
    heh... if you run into problems, there's always someone here willing to help
    LongLivePalm
  13.    #313  
    Quote Originally Posted by LLC23 View Post
    BTW hannip, very creative putting the files into a mortscript to get around the installing of the files directly with microsoft's cab installer... why couldn't the cab replace the files in /windows directly?
    The normal cab installer can't copy over rom files so I used MortScript to do it. I intented on using Mort's setup.dll to make it a one step install, but there is a bug in that dll. If he fixes it I'll update the installer again.

    I suppose I could write my own setup.dll, but I had limited time to learn how to do it. If someone has some spare cycles and knows how to write setup.dll's for cab installs PM me and I'll give you my requirements. I basically just need a setup.dll that does what is documented in Mort's MortScript doc.
  14. xd1936's Avatar
    Posts
    262 Posts
    Global Posts
    360 Global Posts
    #314  
    'Basically I need someone to rewrite Mortscript's setup.dll so it works and does what it's supposed to' is what you ment...
    LongLivePalm
  15.    #315  
    you got it.
  16.    #316  
    Quote Originally Posted by mjnoles1 View Post
    Oh, so download the cab through my treo browser? Not from my laptop then transfer the files through active sync?
    You should be able to do it either way, but if you download directly to your treo you'll need some way to unzip the file. If you don't have a program to do that on your treo just download to your laptop, unzip and copy the cab via Active Sync Explore to your treo.
  17. mjnoles1's Avatar
    Posts
    44 Posts
    Global Posts
    64 Global Posts
    #317  
    Good news is the treo didnt blow up on me lol... I believe I installed it correctly, but I am not sure. How do I know that everything was installed correctly? I do notice that under settings I have that THB Kit software now on my treo. Any other way to make sure everything was installed correctly for people with out a stereo headset?

    Also.... I reset my bluetooth headset and called my voicemail to make sure it worked correctly and it did call and sound came through, but when adjusting the volume the headset now can not turn the treo volume to the top level or turn it down to the last level with my headset I have to do that manually with pressing the buttons on the actual treo and when I do press it up manually or down manually through the treo I do not hear any increase in sound or decrease from the second highest level to the highest level or the second lowest to the lowest level.

    Lastly, when clicking on the bluetooth symbol then clicking on devices then pressing and holding on "Treo Headset" pops up is "Edit, Delete, Set as Hands-free" all are blue color able to select then under "Set as Wireless Stereo" is grayed out, will that be an option I can select once I set up a bluetooth stereo headset?
    Last edited by mjnoles1; 02/25/2007 at 10:15 PM.
  18.    #318  
    As long as the install script said that 22 of 22 rom files were copied you are good to go.
  19. #319  
    Quote Originally Posted by hannip View Post
    If anyone has a better place to host it let me know.
    What about the PPCGeeks FTP site? I'm sure they would be happy to host it, as it benefits all Sprint 700wx owners (and there's a fair amount that frequents that site).
  20. #320  
    Ok so i read all 16 pages lol. Good stuff so far. all i need to know, is what if your laptop, doesn't have activesync. I got an HP and i don't think it has that. I KNOW it doesn't have BT ability. Can i transfer them with a USB cable? and if so, where would i transfer them to.

    The sad part about all this. I don't even HAVE my treo yet lol. Getting the 700wx in like 12 hours lmao! Thats pathetic. looking at hacks before i even get one. How sad!

    Try2Fcs

Posting Permissions