Page 15 of 40 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 785
  1. #281  
    Quote Originally Posted by hannip View Post
    I had a lot of static and noise when I tried it the first time with my headset also. The problem is that if you had paired your headset using the previous bluetooth stack and didn't re-pair it with the new stack you will have issues. Delete your device in the device list and pair using the new stack. That fixed it for me.

    I added this info to the first post.
    I have the same volume issue and I added my set after the update. I did the update right after a hard reset also. I tried deleting it and readding it just in case. The highest volume is close to the lowest volume before the update. Basically the headset is unusable at the moment. It is a Motorola HS850.
  2. #282  
    does any notice a high pitch noise when playing their headset?
  3. #283  
    thanks hannip..

    (delete **)
  4. #284  
    do you think an app like bluetooth audio

    http://www.trianglepowers.com/

    could ever work on a 700wx? I use it all the time on my Dash to listen through my plantronics 655, wish it worked on my 700wx.
    Jimmie Geddes
  5. #285  
  6. budney's Avatar
    Posts
    145 Posts
    Global Posts
    485 Global Posts
    #286  
    Quote Originally Posted by hannip View Post
    For me it is true stereo when UseJointStereo is 0. Sorry to hear that mode is giving you problems.

    The Cars - Moving In Stereo is playing and it is going extreme right to left and back.
    You are right about the UseJointStereo. My iTech clip must not have a good stereo spread. After digging around over at XDA, their are a lot of complaints about the clip over there. Also I tried a lot of the reg hacks with no luck. So it look like I will be in the market for a new headset.
  7.    #287  
    Quote Originally Posted by JimmieGeddes View Post
    do you think an app like bluetooth audio

    http://www.trianglepowers.com/

    could ever work on a 700wx? I use it all the time on my Dash to listen through my plantronics 655, wish it worked on my 700wx.
    Unfortunately that program will never work on the 700wx. I use my own hack on my 750 to do the same thing. The 700's are wired differently.

    The good news is that you can use A2DP which is much higher quality audio. And I just found out today that the jabra BT8010 does A2DP over a mono headset. That means you can use it in a car to listen to audio books, slingplayer, etc.
  8. mjnoles1's Avatar
    Posts
    44 Posts
    Global Posts
    64 Global Posts
    #288  
    Quote Originally Posted by hannip View Post
    Unfortunately that program will never work on the 700wx. I use my own hack on my 750 to do the same thing. The 700's are wired differently.

    The good news is that you can use A2DP which is much higher quality audio. And I just found out today that the jabra BT8010 does A2DP over a mono headset. That means you can use it in a car to listen to audio books, slingplayer, etc.
    I am very intrigued by the Jabra BT8010 for the fact that A2DP can be used through the mono headset. Once the one step CAB file is complete, I download it into my device and I hopefully hear some positive reviews from 700wx users, I will look seriously into it. My one concern is that I keep reading how big and bulky the Jabra BT8010 is. I currently have http://www.costcentral.com/proddetai...72245/froogle/. And that is big and bulky for todays standards. I sure hope that the Jabra is not any bigger.
  9. #289  
    The BT8010 is pretty large. One side is smaller but the side with the LCD is large. Jabra should have made another model without the LCD that was smaller.
  10. tarfan's Avatar
    Posts
    8 Posts
    Global Posts
    11 Global Posts
    #290  
    Have it working great when windows media player but when watching sling box telephone dont ring using 820 in windows media player telephone rings thru any one else have this problem or am i doing somthing wrong
  11. #291  
    is the DUN over BT enabled in this little hack?
  12.    #292  
    Quote Originally Posted by xplod4202 View Post
    is the DUN over BT enabled in this little hack?
    I haven't tried it yet myself, but others are claiming that DUN is enabled with this new bt stack.

    http://discussion.treocentral.com/sh...d.php?t=137491
  13. #293  
    So it should work with out the active sync, to connect to the net?
  14. #294  
    Just got it working on my 700W paired with the Moto HT 820! I have seen much gratitude to Hannip et all. Words cannot even convey my relief and happiness for getting this damn thing to work. THANKS! Thanks also to Alienwhere for the Total Commander link. I'm a musician and an engineer. I am now rocking as we speak. I'll sleep like a baby.
  15. #295  
    Is that now Im gonna have to buy a $50.00 4gb SD card to replace my 2gb card, as well as buy the $150.00 BT8010 headset. There goes $200..wahhh.. but otoh its gonna be great. Hope the 700WX/Bt8010s switch from A2DP to handsfree flawlessly
  16. #296  
    hi all,

    I just came back from a trip and found this thread!!! it sounds really good and I want to try it myself...!!!

    Do we have a cab file that will copy the files to the windows dir without any reg hacks? (i'm kinda new to this whole 'hacking' thing...!!!

    Thanks hannip!!!
  17.    #297  
    Well I've been working on the cab install and have run into a roadblock. I'm using MortScript to handle the install/uninstall of the ROM files and the scripts are written and work great, but Mort's setup.dll is not working. I've posted to Mort, but until I can get it fixed we won't have a single step cab install.

    However, since the scripts work what I can do is give you a self contained cab install that requires you to run a script after install. I'll work on getting that available today.
  18. #298  
    I just found this thread and my Treo 700wx is only a month old so thanks to hannip and all for this great piece of work.

    BTW LLC23- CompUSA has the HT820 for sale this weekend for $39.99. It's definitely more interesting after reading about this hack now. How is the comfort? I've read a lot of complaints it's too heavy...
  19. xd1936's Avatar
    Posts
    262 Posts
    Global Posts
    360 Global Posts
    #299  
    A little heavy... Look a little big on your ears... and if you wear them for about 30min to an hour they start to hurt. But I think it's worth it... the sound is great. Better than great. When you put them on, instantly everything around you gets quieter... so good noise cancellation. I'm going to wait to buy or repair them to see if I won one of those WMExperts contests that I entered for a pair of Jabra BT620's... *crosses fingers*

    http://www.wmexperts.com/articles/wm...day_day_8.html
    LongLivePalm
  20. #300  
    The registry hacks have no effect on my ear piece volume. Will a hard reset wipe this new stack or will it still be there since it is in ROM? I just can't get enough volume on my Motorola HS850. Sucks as I will have to get the 700wx or something else to get more reliable blue tooth.

Posting Permissions