Results 1 to 13 of 13
  1.    #1  
    Ok,practically a week ago, I moved from a 700p (which I had since Nov 30) to a 700Wx.
    I use a Seidio 2400 battery and on the 700p it's so good. I could go a couple of days with heavy data use (Versamail every 2 hrs, pTunes streaming and so forth).
    So to my amazement, my 700Wx on the same battery is at 20% by 5pm. Luckily for me I have a charger at work that I cheat with otherwise by noon/lunch time it's already hovering at 50%, and all I have is Outlook pooling every 60 mins (which I think is the max, might try FlexMail).
    I can't believe that this is normal seeing the huge disparity between both phones.
    Example, I left home this morning with a fully charged 700Wx, made no calls or surfed the web, only Outlook checking for mail every 60 mins, and by noon time I was already at 64% or thereabouts. I have power settings (backlight) set to 1 mins thinking that it would help a bit.
    Can someone explain what's going on or what the problem might be? I like the phone but this horrendous battery life i'm getting is getting to be the 'fly in my chardonnay', so to speak.
    If Outlook is the culprit, then I don't mind moving to FlexMail then.
    Anyone experienced anything close to my scenario or have any solutions.
    Right now, as I type i'm at 34% and it's not even 9pm.
    I shudder to think what battery life I would get if I was using the standard battery with my situation.
    Thanks all.
    .....Life is But Such Sweet Sorrow.....
  2. #2  
    I've noticed my battery drain pretty excessive as well with the extended battery (but I use push email, and I get quite a bit). There's no way my wx could last longer than one day. Depending on how often you use it, what programs are running in the background, etc. can have an effect on it. There's a thread floating around here for a hack to disable Activesync from constantly loading--that might help.
  3.    #3  
    As for running apps in the background, I use the SPB app that shuts down programs when you use the X button, so I hardly have apps running in the background all the time.
    Judging by your reply, this is what I should be expecting in terms of battery life.
    Very disappointed indeed.
    i'll live with it a few weeks and see if there's any fix of some sort, otherwise I might just go back to the 700p.
    .....Life is But Such Sweet Sorrow.....
  4. #4  
    I'm not so sure its normal. I think it may be my battery. I think I got better battery life from the stock one. I'm going to switch back and see how it fairs after a day of use. I'll be sure to post my findings.
  5. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #5  
    I have mine connected with to our exchange and I am a heavy user. Some days I can get two days at the most. But that was on my 700 w. I haven't had the 700wx long enough to talk on it.
    Palm Treo 700w > VZW Treo 700wx
  6. #6  
    i find using the keylight app and turning off the keypad LEDS dramatically improved my battery life , also if you have a weak signal thats going to severely effect your life
  7.    #7  
    I'm in the same coverage area that my 700p gets double the battery life, so it's not a coverage issue. I'll try the stock battery and see what i get. I find it hard that it could be the Seidio battery acting up, because it works fine in the 700p. I'll keep checking..
    .....Life is But Such Sweet Sorrow.....
  8.    #8  
    Guess it was a short love affair. I'm definitely going back to my 700p, way better battery life for one, and i'm tired of the 'gwes.exe' fatal errors tthat crop up every now and then.
    Multi-tasking is nice and all, but its shortcomings compared to the 700p really bother me.
    I really tried to stick with it.


    *Well, i'll still give the 700Wx some more time.*
    Last edited by Merovingian; 02/23/2007 at 12:18 AM. Reason: Still considering...
    .....Life is But Such Sweet Sorrow.....
  9. #9  
    I was tempted to go back to my 700p the first week I had a 700wx. I am now glad that I did not because I couldn't imagine going back. My issue is that I had tweaked my 700p to death and just expected a fresh 700wx to do everything stock that my tweaked 700p did. Once I tweaked my 700wx, it far surpassed what I could do on my 700p. My battery life did much better after I adjusted the display/brightness settings. I had tweaked them previously on my 700p and had to do the same on my wx.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  10. #10  
    OP: your problems are *unusual*. Have you noticed if your device is actually checking email more frequently than 60 minutes? Fix is described here:

    http://discussion.treocentral.com/sh...ok#post1118025

    I never ever get gwes errors, and I've loaded my Treo with sooo much software.. Get rid of the SPB button closing app (btw: certain SPB software is bloated IMHO, Pocket Plus for example was immediately uninstalled because of the noticeable performance hit) and get "magic button", lighter on the system. Sorry you had so many problems but as Stroths said, the 1rst week was tough on me too, but the issues you are having are software related. Hard reset and start over if you still can.

    Or just go back to the 700p... :/
  11.    #11  
    Quote Originally Posted by g-funkster View Post
    OP: your problems are *unusual*. Have you noticed if your device is actually checking email more frequently than 60 minutes? Fix is described here:

    http://discussion.treocentral.com/sh...ok#post1118025

    I never ever get gwes errors, and I've loaded my Treo with sooo much software.. Get rid of the SPB button closing app (btw: certain SPB software is bloated IMHO, Pocket Plus for example was immediately uninstalled because of the noticeable performance hit) and get "magic button", lighter on the system. Sorry you had so many problems but as Stroths said, the 1rst week was tough on me too, but the issues you are having are software related. Hard reset and start over if you still can.

    Or just go back to the 700p... :/
    Thanks for the suggestions. As for that discussion thread, i didn't quite get what the fix is..how do i know for sure if Oulook is pooling more frequently or not?
    .....Life is But Such Sweet Sorrow.....
  12. #12  
    Here ya go...

    Quote Originally Posted by Littlepat View Post
    I nailed it! If you follow my step for step, it should be OK. If my "outlook options" are set to check every 30 minutes, and my "delivery preferences" is set not to check, then we have a winner. This is a great find! Another bug found, another bug SQUASHED...
  13.    #13  
    Thanks, will give that a try.
    .....Life is But Such Sweet Sorrow.....

Posting Permissions