Results 1 to 10 of 10
  1.    #1  
    Hi, I'm hoping someone here can give me a clue...

    Had Sirius WM5 up and running on my 700wx till about a month ago. For whatever reason, I hadn't listened for awhile, but yesterday, tried to connect again. Everytime I hit "Connect", it says "Requesting Stream", then "Connection Failed". I e-mailed someone yesterday, who thinks that this is likely data connection related/data proxy issue, especially because this is all happening BEFORE the validation image pops up. He says there should be a proxy associated with my data connection and suggests disabling the connection proxy for my connection. He also suggests that I try to compare notes with other Sprint/Sirius users as to what their data connection settings are.

    I am only average tech savvy, I can get to Settings/Connections on my phone, but have no idea what to do or look for. Is there a Sprint/Sirius user here that would consider taking a look and walking me through this?

    And/or if ANYONE else has any ideas on how to fix this, please feel free to throw them out, I'm all ears. It's frustrating I know this is working for most folks! I did install the most recent version of SiriusWM5 1.7.9.36801 and using TCPMP.

    Thanks much, LF
  2. #2  
    Have you verified that it still works from the Sirius website on your pc? It could be an id/pw issue. It's working fine here. Only difference is that I'm using WMP and an older version of SiriusWM5.
  3.    #3  
    Yes I've been able to log onto the website just fine from my PC, and checked and re-checked the id/pw on the phone, so don't think it's that. Do you know how to disable the connection proxy and/or can you tell me what your connection settings are?

    Maybe I should just go back and install the older version I was using a month ago and try that...
  4. #4  
    How is your sirius recpetion?
  5. #5  
    I suggested this over at PPCGeeks in response to your question.

    Try playing it through WMP10 and see if it works. It fixed the same issue I had!

    -Chris
  6. #6  
    Quote Originally Posted by OHSR View Post
    How is your sirius recpetion?
    Well the treo gets the sirius stream over the internet so there aren't any reception issues. If you meant how is the quality, it is fair. Not that great for music, but for listening to talk radio it is perfect.
    Oh and I don't have any buffering issues since the signal in my area is good.

    Apparently you can pay extra for better quality bit rate, but I'm too cheap to pay extra.
  7. #7  
    Quote Originally Posted by hannip View Post
    Well the treo gets the sirius stream over the internet so there aren't any reception issues. If you meant how is the quality, it is fair. Not that great for music, but for listening to talk radio it is perfect.
    Oh and I don't have any buffering issues since the signal in my area is good.

    Apparently you can pay extra for better quality bit rate, but I'm too cheap to pay extra.
    Thanks, I meant quality.
  8. #8  
    I couldn't get Sirius to work with TCMP player. Works fine if send the stream to WMP. For $3 bucks a month to get the CD quality. It brings in about 130 Kbits/s vs about 30kbits/s for standard. Tremendous difference running through my home system.

    On the treo, I just tried it at home on my non EVDO network, and it buffered to much with CD quality.
  9.    #9  
    Well, I've just about given up....

    I would be glad to try it through the WMP, but I can't get that far!!!

    I can't even get the log in screen to come up! I can't get the validation screen to come up! I get the initial Sirius screen and I get "Requesting Stream" and then I get "Connection Failed". And that's all she wrote....

    I am so frustrated and I'm surprised that noone on this board can tell me how to disable the connection proxy on a sprint phone (see original message).

    How's the quality?? Well, the quality is not good if you've got no connection
  10. #10  
    From w/i Sirius...File...Settings...Make sure "use TCMP" box isn't checked. The stream should go to WMP.

    Also check the settings in TCMP for file types, and uncheck streaming protocals...

Posting Permissions