Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I have uninstalled everything I put on it and even did a hard reset. But almost every call I get disconnects and goes to voicemail when I try to answer it. And the times it does answer it takes a few seconds of saying hello a few times for me to hear anything.
    Anyone else having a similar issue? I mean the phone is almost unusable to me like this.
  2. #2  
    yes i have been having this issue as well. when i answer the guy i have to say hello several times before the phone actually connects!
  3. arch113's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #3  
    Mine does this as well.

    I also get dropped calls, something I never had with Sprint (I'm with Cingular), and the voice quality is not nearly as good....
  4. #4  
    I havent had this issue at all. Check with Cingular, maybe a new SIM or device.
  5. #5  
    Same problem here. It also seems when I answer the call, my alarm theme screen opens up. Why?
  6.    #6  
    OK I had my company call our Cingular rep today to try and replace my phone or sim and he is what they had to say:

    In reading the feedback form the user can you please confirm if they have the “Voice Command” feature enabled? If so, have them “disable” this feature and see if the issue goes away. We are working closely with MSFT to address this issue as it seems to be causing issue w/ using the device.

    To disable to voice command: start>settings>voice command> uncheck “enable”


    Kind of defeats the purpose of hands free calling in the car but I have disabled it for now to see if it fixes things.
  7. #7  
    Ok, Disabled it. Will keep an eye on how this works.
  8. #8  
    I would suggest not disabling the voicemail but instead...Try this:

    · Set the Call Forwarding to Voicemail option to greater than 15 seconds. The first option greater than 15 seconds is 20 seconds

    1. From the Today screen tap ‘Start”

    2. Tap ‘Settings’

    3. Tap on ‘Phone’ Icon from ‘Personal’ tab.

    4. Tap on ‘Call Forwarding’

    5. Select Forward After ‘20 Seconds’ or greater.

    6. Tap ‘ok’



    -->Hope this helped...
  9.    #9  
    In working with Palm today on this issue, they also said it could be linked to using mp3's as ringtones. I was using some, so I disabled them and I am going to try some of the Treo tones to see if that helps.
  10. arch113's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #10  
    I turned off my voice command and I will try changing the setting for the call forwarding.
  11.    #11  
    After Palm telling me about the mp3 ringer issue, I think it is more related to that. I am going to try to turn my voice command back on now that I deleted the mp3's from my ringer list and see how it works then.
  12. #12  
    If you have VC enabled but disable the incoming call, it shouldn't interfere with any type of incoming call functionality. Is VC so screwed up that you have to disable it entirely?
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  13. #13  
    Are the mp3 files on your device or on the card?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  14.    #14  
    They were are my card so I know there is probably some lag time happening.

    Quote Originally Posted by scottymomo View Post
    Are the mp3 files on your device or on the card?
  15. #15  
    I dont have ANY mp3 files on my phone. Yet I have the answer call issue described here. I have not got eonugh calls yet to determine if turning the voice command off has made a difference yet.
  16.    #16  
    Well I deleted my mp3's and turned back on VC and called myself a few times with no problems. But haven't got any other outside calls yet to test.

    Quote Originally Posted by lars464 View Post
    I dont have ANY mp3 files on my phone. Yet I have the answer call issue described here. I have not got enough calls yet to determine if turning the voice command off has made a difference yet.
  17. #17  
    I think it would be best to try both steps just to be sure that this stpes do work. In addition to the steps I would like to say that erasing the contacts in your SIM card would change the process on the Treo. So put all your contacts on the phone's memory and delete the ones on the SIM card, in this way when a call would come in the phone would not need to search for the contacts entry on the system....



    Just sharing....
  18.    #18  
    I don't have anything on my sim (I think), as everything is on our exchange server via Outlook.


    Quote Originally Posted by spitfire1278 View Post
    I think it would be best to try both steps just to be sure that this stpes do work. In addition to the steps I would like to say that erasing the contacts in your SIM card would change the process on the Treo. So put all your contacts on the phone's memory and delete the ones on the SIM card, in this way when a call would come in the phone would not need to search for the contacts entry on the system....



    Just sharing....
  19. #19  
    whoa that worked.. i turned off the voice command for phone only and now when i answer i hear the other person right away. awesome!
  20. #20  
    Ok. This worked. With voice command turned off, I can hear people as soon as I answer. But I like my voice command. I think I will enable voice command again, and extend the call forwarding as described in an earlier post. Will see what happens.
Page 1 of 2 12 LastLast

Posting Permissions