Results 1 to 7 of 7
  1.    #1  
    For the life of me, I can't figure out how to add the day of week (e.g. 'Sunday, February 18, 2007'). I'm only able to display the date ('February 18, 2007'). Any help would be appreciated.
  2. #2  
    Quote Originally Posted by Flodo View Post
    For the life of me, I can't figure out how to add the day of week (e.g. 'Sunday, February 18, 2007'). I'm only able to display the date ('February 18, 2007'). Any help would be appreciated.
    I got this link from another message board I frequent. In it are a few freeware utilities, one of which contains exactly what you're looking for. It's called TodayTime. Hope this helps you out.
  3. #3  
    I believe it's under "network settings".
    Mike

    Eph 2:8-9
  4. linoox's Avatar
    Posts
    52 Posts
    Global Posts
    58 Global Posts
    #4  
    Flodo: Change the regional settings to US. Apparently the default settings for 750v is UK and the long date version doesn't show the day. I prefer to show the day as well but have to live with the US telephone number format too where the bracket is used - e.g. (555) 123 456. Wished the UK long day format would include the name of day as well.
    Ericsson 688 : Phillips Genie Sport : Siemens S35i : Handspring Visor : Nokia 8310 : Nokia 6610 : Nokia N70 : [Vodaphone Treo 750v WM6 + 2GB Transcend miniSD]
  5. #5  
    It has to be a button you aren't clicking. Mine shows the day and date. I have the "Display the clock on the title bar in all programs" clicked but I'm not sure if there's another one you would chose.
  6.    #6  
    Quote Originally Posted by mikewchandler View Post
    I believe it's under "network settings".
    Mike, I've checked under 'network settings' as well as regional settings (as you answered on HoFo) and no-go on both. It's super strange. As suggested by another poster, I tried changing to the English USA under regional settings and I get the same thing.

    I'll keep hammering away on this. It's not a show-stopper but now it's just taunting me.

    UPDATE: linoox was correct. I had to go with US regional settings and ALSO change the long date format. Wow, that was maddening. I guess Canadian English isn't good enough to have the day on there as well
    Last edited by Flodo; 02/19/2007 at 03:38 PM. Reason: update on results
  7. #7  
    sorry...I meant "regional settings". I had "network settings" on my mind b/c I had just been messing with the open dns servers. glad you figured it out.
    Mike

    Eph 2:8-9

Posting Permissions