Results 1 to 4 of 4
  1.    #1  
    I can't get ActiveSync to stop!

    When I first set up Exchange Active Sync (EAS) on my 750 to syncronize with my office's Exchange server, I set it up to sync continuosly during my peak hours of M-F between 7a-6p, and "manually" for off peak.

    I've been getting the same battery drain issues others have reported, so I was thinking about reducing down the sync frequency when I noticed that EAS was firing up and making a GPRS (or worse, a battery sucking UMTS) connection during off peak hours as well.

    I went back into EAS set up and unchecked all of the days of the week and set it for "manual" connection for both peak and off peak times, clicked OK, waited a couple of minutes, and then I watched EAS start up on it's own again and make a connection????

    I tried a soft reset and verified that the settings were still all "manual" connect, and yet it still keeps trying to connect!

    Is there a setting somewhere that I'm missing?

    Please help!!!
  2.    #2  
    Any help please. Does anyone know about EAS. Interstink, Connekted, are you out there?

    I'm hoping there's just some setting I'm overlooking.

    Thanks in advance.
  3. #3  
    Did you ever fix this? I am having the same issue.
  4.    #4  
    That was the first 750 that I "test drove" for 30 days. I had to do a hard reset and then only use manual sync from then on. After I then tried the 680 for 30 days (which I'm glad I did because it confirmed that I preferred the 750), I got another 750 which I've had since April and have never used anything except manual sync. Seems kinda silly for a device that can automatically sync, but it actually hasn't been that bad to use it this way, and it has kept me from draining my battery too quickly.

Posting Permissions