Results 1 to 7 of 7
  1. Pickngrin's Avatar
    Posts
    30 Posts
    Global Posts
    72 Global Posts
       #1  
    I'm using ActiveSync 4.2.0 with my 700wx. I find that when I have the unit connected and synced, the connect chime sound occurs intermittently and I'm not sure why or how to stop this (it's annoying).
    Any ideas?

    Thanks
  2. #2  
    Obviously, you're losing connection and it's reconnecting. If you're using a Ziplink retractable cord, they don't fit the phone very well and will lose contact if the phone is moved at all. I only use mine in emergencies. I never use the USB cord it came with, only BT.
  3. Pickngrin's Avatar
    Posts
    30 Posts
    Global Posts
    72 Global Posts
       #3  
    Thanks. Interestingly, though, it happens when the pc and Treo are stationary on the desk, with no one touching either. This is using the stock USB cable.
  4. #4  
    I used to have the exact same thing happen to me. Stock USB cable. I finally disabled the ActiveSync connect sound cause it was driving me nuts. I know, horrible solution, but it works.
  5. #5  
    Quote Originally Posted by pickngrin View Post
    I'm using ActiveSync 4.2.0 with my 700wx. I find that when I have the unit connected and synced, the connect chime sound occurs intermittently and I'm not sure why or how to stop this (it's annoying).
    Any ideas?

    Thanks
    It's probably updating any time something changes in your desktop outlook, like email coming in.

    You can add a fake server and then restrict the updating and then delete the fake server. search the FAQ thread. I'm pretty sure the answer is listed there.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  6. #6  
    Unfortunately that fix doesn't work, or rather it didn't work for me. I had tried that when I first got the phone (to fix the issue with not turning on) but still hadn't gotten a data plan. I was just updating via the cable. Now I have the data plan and update everything wirelessly, I just cable it at work sometimes so it can charge as well. Just tried turning the sound on again yesterday and it just makes the connect sound every minute or two, even when ActiveSync is not showing anything being updated. So I turned it back off again.
  7. Pickngrin's Avatar
    Posts
    30 Posts
    Global Posts
    72 Global Posts
       #7  
    Thanks for the suggestions. I quickly perused the FAQ earlier and didn't see it. I am not clear on how to do the servers so I just disabled the sound as suggested. Agreed, it's not a great solution but there are too many other things I'm still trying to learn about the Treo...

Posting Permissions