Results 1 to 7 of 7
  1. arch113's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
       #1  
    Is there such a thing?

    Has anyone with vista, been able to teather there 750?

    Thanks
  2. #2  
    Mine works just fine with Vista using Bluetooth.
  3. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #3  
    You shouldn't need any special drivers.
  4. arch113's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
       #4  
    Quote Originally Posted by holmes4 View Post
    You shouldn't need any special drivers.
    When I connect it using USB, it says found new hardware, but it doesn't have a driver for it, and shows up with a yellow mark in device manager.

    Work with Windows Mobile Device Center, just doesn't have driver when I set the treo to modem link...
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    This came from a Palm site. I haven't needed to use it yet (but haven't tried USB modem link yet.)
    Attached Files Attached Files
  6. arch113's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
       #6  
    Quote Originally Posted by holmes4 View Post
    This came from a Palm site. I haven't needed to use it yet (but haven't tried USB modem link yet.)
    Vista doesn't recognize that as being valid drivers... Works on XP just fine...
  7. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #7  
    Ah, right. Well, then we'll have to wait for Palm to issue a new "driver".

Posting Permissions