Results 1 to 7 of 7
  1. germster's Avatar
    Posts
    35 Posts
    Global Posts
    222 Global Posts
       #1  
    Is there a way to turn off the sound on the 700w when i dial a number and hit send
  2. bryanlee's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
    #2  
    when you press the volume down button, there are two bars. Just lower the left bar to minimum...
  3. #3  
    Quote Originally Posted by bryanlee View Post
    when you press the volume down button, there are two bars. Just lower the left bar to minimum...
    That option seems to work for dialing. What about hanging up? I have the same problem too. It makes a weird sound.
  4. germster's Avatar
    Posts
    35 Posts
    Global Posts
    222 Global Posts
       #4  
    could anyone help please
  5. #5  
    It's a registry edit. Check this out:

    http://discussion.treocentral.com/sh...ght=send+sound

    Hope it helps...
    END OF LINE
  6. germster's Avatar
    Posts
    35 Posts
    Global Posts
    222 Global Posts
       #6  
    Thanks Alienwhere Thank you
  7. #7  
    No problem - it's much nicer this way anyway...
    END OF LINE

Posting Permissions