Results 1 to 6 of 6
  1. john_s's Avatar
    Posts
    83 Posts
    Global Posts
    120 Global Posts
       #1  
    I created numerous email accounts on the Treo 750 and selected to keep the sent items.

    However, when I send out emails I see them in the outbox, but when the message is finally sent they do NOT appear in the sent folder on the Treo nor on the mail server. (Is this a bug or am i missing something?)

    Thanks
  2. #2  
    in Pocket outlook go to options and then manage folders. Check the sent folder and sync and your sent items will show up. That is if you are syncing with an exchange server.
  3. john_s's Avatar
    Posts
    83 Posts
    Global Posts
    120 Global Posts
       #3  
    Quote Originally Posted by txschafers View Post
    in Pocket outlook go to options and then manage folders. Check the sent folder and sync and your sent items will show up. That is if you are syncing with an exchange server.
    I'm not sync'ing with Exchange but with Groupwise.

    I've been searching on Treocentral and noticed that this is a bug in the Treo 750 when using imap! Hopefully Palm will come out with a fix soon.
  4. #4  
    I had the same problem when using an IMAP account on the 750 and posted a previous thread about this. It is apparently a known issue. I got around it for a while by BCCing myself on every message and then later manually moving the BCC to the Sent Items folder. Eventually... and I'm kicking myself for waiting so long... I switched over to using mail2web.com and ActiveSync. It's now flawless. Oh, and battery consumption dropped to practically nothing. It was on all day yesterday and the battery strength only dropped to 83% by 11:00 pm!
  5. #5  
    does anyone know if this issue has been fixed? i havent seen it anywhere else in the forums, but this is becoming to be a really big problem as i do a lot of emailing from my treo.
  6. #6  
    I have this problem also... I'm using mail2web.com email with the exchangeserver... but it doesn't show the sent emails in the sent folders...

Posting Permissions