Results 1 to 5 of 5
  1.    #1  
    I'm just really lost trying to pair the 750 with my XP notebook. They see each other, then XP asks me to enter a PIN. Enter the PIN, then on the Treo. Seems to be exchanged, but ten I see that the 750 is logged in as a dail-up modem on COMM40, and I get a dialog box asking for user ID, password, phone number. To see what would happen next I enter stuff and XP seems satisfied. My Treo is shown on the list of paired devices with a symbol that looks like terminals connected to a PC.

    When I launch Active Sync from the Treo, it tells me to install it on my PC, but it is already installed there. On the PC I have Active Sync installed, USB not checked, BT checked, but Active Sync on the PC shows not connected. Treo is listed as a Mobile Device. When I click Connect, it does not connect and instead pops up instructions to connect the USB. And the 650 was sooooooooo easy......
    Mike Caldwell
  2. #2  
    I think you have to go te settings on your Treo and then go to USB to PC and enable the advanced network functionality. This should do the trick. Also check that Beam is disabled.
    Treo 750v ---> Now Sold.
  3.    #3  
    After literally two days of fighting this, finally broke thru with the help of the Sony guy. Don't know if this is Sony-specific (comes with a proprietary BT control dialog for the Toshiba BT stack), but the key was this: have to initiate pairing from the Treo, not the PC. So the sequence is:

    1. Open the BT Settings.
    2. Click "New partnership"
    3. Wait for the PC to be found
    4. Click "next", then enter a PIN at the Treo. During all of this the PC is discoverable, but no dialog boxes open.
    5. A dialog pops up on the PC; enter the PIN.
    6. Active Sync will not see the Treo yet. BTW: COM7 should be selected at the PC. So, Active Sync will state "no partnerships".
    7. Click "next" on the Treo. What pops up looks like an error message that tells you to install Active Sync (Treo can't yet tell it is there) plus something about Exchange. In the lower right corner is "Menu". Open that and click o "Connect with BT", and now both the Treo and Active Sync start doing business.
    Mike Caldwell
  4. #4  
    Are you using ActiveSync 4.2? I am using Vista, and there are no problems at all, but if you're on XP, download ActiveSync 4.5 beta from Microsoft's site. It has solved virtually every problem I know that anyone ever had with XP and AS 4.2. Give it a shot!
  5.    #5  
    Well, it's working but I do indeed have the 4.2, so think I'll give it a whirl. The key thing was to initiated pairing from the phone, not the PC. When initiating from the PC it went looking for a modem. By starting with the phone, it looks for a PC, and once that is successful the PC knows it's a PDA. Then I do it from the PC that that enables DUN.
    Mike Caldwell

Posting Permissions