Results 1 to 6 of 6
  1.    #1  
    Yesterday, I drove from Des Moines to Chicago - all CST (-6 GMT). While on the Chicago subway system, I'd lose my Sprint signal when underground, but would pick up a digital roaming signal (US Cellular I think). I wanted to enter some appointments when I was on the subway but when I was digital roaming, all of my calendar entries were 1 hour earlier. When I regained my Sprint signal, all the calendar entries were correct. My phone time was NOT wrong when digital roaming. It reflected the correct CST time.

    Any idea what is going on?

    How does the time zones work when using Exchange sync on the Treo? On my Outlook calendar, if I have a 8am flight in CST and then a 2pm meeting in Florida, I enter it on my Outlook calendar as 8am and 2pm, even though they aren't actually 6 hours apart from each other, they are 7 hours. I want my Treo to reflect the local time zone I am in on the clock on the top. But I don't want it changing my calendar entries, as I enter them in the local time of whatever the location of the appointment is. I don't want the Treo to screw with my calendar times. How do I prevent this?
  2. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #2  
    I thought I remembered a thread about this but I couldn't find it and my search didn't work. I think your answer is to turn off the "Use Network Time Zone" under clocks and alarms.

    Greg
  3. kalinsky's Avatar
    Posts
    37 Posts
    Global Posts
    44 Global Posts
    #3  
    Yes, GregE is right. Under clocks and alarms, make sure that "Enable local network time" is checked, and that "Use network time zone" is unchecked. In this way, your phone's clock will reflect the correct local time, but your calendar appointments won't shift by themselves.

    There are some posts from a while ago on this as well. I couldn't get the search for the forum to work, either.
  4. #4  
    jalan,
    I'm noticing this problem on my 700w with VZW as well. Read more in this thread.

    http://discussion.treocentral.com/sh...d.php?t=121505

    But the jist of my problem is that EVEN WITH BOTH options disabled, when I roam or use the extended network of VZW, by Time Zone will shift from Central to Saskatchewan, which doesn't use Daylight Savings Time, so my appointments will shift. But my timezone did not shift back when I re-entered my VZW area.

    I've disabled my location based services to be for 911 only. I haven't roamed yet since making that change, but I'll keep you posted. I also emailed VZW but I haven't heard anything back.
  5. #5  
    I really don't understand this part of Outlook at all. If I have to be somewhere in California at 9:00AM, then that means I HAVE TO BE THERE AT NINE O CLOCK! What, because I actually transport myself to California that means my appointment is now going to be at 12 o'clock?? So stupid.
  6. wckesq's Avatar
    Posts
    48 Posts
    Global Posts
    475 Global Posts
    #6  
    If these problems aren't enough, wait for the new daylight savings time to fully screw things up. I use Outlook 2002 and have used the update MS has put out. The mobile version should be out Monday. Until then, all of my early March Appts are off by an hour on my Treo. I hope the update will fix that.

    Good luck peeps.

    WCK

Posting Permissions