Results 1 to 13 of 13
  1.    #1  
    As discussed here previously, the older 700w's loose the network setting when powered off and/or soft reset. That is, they revert back to "home" from the correct setting of "automatic B".
    A friend just purchased a 700w from Verizon, and this seems to have been fixed in the newer unit.
    Anyone know if there is a bug fix for older phones?
    If not, this may suggesst an exchange is in order??
    Thanks for you thoughts
  2. #2  
    what firmware revision does your Treo have? Palm released a patch back in April to address many issues...
  3.    #3  
    Using the revision posted; 1.10. The glitch still exists after the update
  4. bryanlee's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
    #4  
    For some reason, if you are in your home area, and turn your phone on, it will be at "home"
    but if you turn your phone on when you are outside of your home area, it will be automatically be selected to "Automatic B"

    When I'm in my home area (NYC), it's always at home, but when I go to LA for business trip, the moment I get off the plane and turn my phone on, it goes to Automatic B
  5.    #5  
    what do you all think of this from Palm info:

    Verizon Treo 700w not behaving correctly after modifying the Band Selection in Phone Settings

    Treo 700w smartphone customers who modify their Band Selection in the Phone Settings might experience strange behaviors with their devices.

    Where is this setting?
    If you've changed the Band Selection setting on the screen below, you may experience this issue.


    Go to the Today screen.
    Press Menu .
    Select Preferences, then select Phone Settings.
    Select the Network tab.
    Look at the Band Selection item. The current default setting is "Home." Do not modify this setting.
    While your smartphone is displaying the default settings as "Home," your smartphone is actually configured to "Automatic B" for the Band Selection.

    If you have edited the Band Selection settings on your Treo 700w smartphone, there is a high chance it will not behave correctly.

    What to do
    You'll need to enter a code to restore the setting:


    Make sure the Phone feature is on (e.g. "Flight Mode" is off).
    Go to the Today screen.
    Press Menu .
    Select Dial Pad.
    Enter #*#774 (pound star pound 774) and press Send .
    You'll see a screen with a button that says Restore to Factory Default Settings. Select this button.
    You'll be asked for the Master Subsidy Lock. Enter 000000 (six zeroes).
    Press OK.
    Your smartphone will process for a few seconds, then you'll see a message saying "The Radio will now be reset!" Press OK .
    Your smartphone will process for a few more seconds, then you'll be returned to the Dial Pad screen. The defaults are now restored and you should not see this issue any more. In the future, Do not change the Band Selection setting.
  6. bryanlee's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
    #6  
    Quote Originally Posted by Paul G View Post
    what do you all think of this from Palm info:

    Verizon Treo 700w not behaving correctly after modifying the Band Selection in Phone Settings

    Treo 700w smartphone customers who modify their Band Selection in the Phone Settings might experience strange behaviors with their devices.

    Where is this setting?
    If you've changed the Band Selection setting on the screen below, you may experience this issue.


    Go to the Today screen.
    Press Menu .
    Select Preferences, then select Phone Settings.
    Select the Network tab.
    Look at the Band Selection item. The current default setting is "Home." Do not modify this setting.
    While your smartphone is displaying the default settings as "Home," your smartphone is actually configured to "Automatic B" for the Band Selection.

    If you have edited the Band Selection settings on your Treo 700w smartphone, there is a high chance it will not behave correctly.

    What to do
    You'll need to enter a code to restore the setting:


    Make sure the Phone feature is on (e.g. "Flight Mode" is off).
    Go to the Today screen.
    Press Menu .
    Select Dial Pad.
    Enter #*#774 (pound star pound 774) and press Send .
    You'll see a screen with a button that says Restore to Factory Default Settings. Select this button.
    You'll be asked for the Master Subsidy Lock. Enter 000000 (six zeroes).
    Press OK.
    Your smartphone will process for a few seconds, then you'll see a message saying "The Radio will now be reset!" Press OK .
    Your smartphone will process for a few more seconds, then you'll be returned to the Dial Pad screen. The defaults are now restored and you should not see this issue any more. In the future, Do not change the Band Selection setting.
    Just tried this, and it has absolutely no effect on anything.
  7.    #7  
    still comes on as "home" ?
  8. bryanlee's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
    #8  
    Quote Originally Posted by Paul G View Post
    still comes on as "home" ?
    YUP..

    Also, what I said about getting Automatic B outside my home area,
    my collegue who has a 215 area code number which is Philly region, he gets Automatic B when he's in NY, but when he goes home for the weekend, he says he gets Home...
  9.    #9  
    okay. Does this change in setting occur automatically when traveling, or only after powering the phone off then on?
    One last thought...is the PRL used when setting is "home"...or just when set to "automatic b"....and id the PRL really needed when in the home area?

    Greatly appreciate the feedback and thoughts. Thanks
  10. bryanlee's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
    #10  
    The phone has to be turned off and then on in order to switch to Automatic B... as far as PRL is concerened, i don't know whole lot about them, but PRL means preferred roaming list, so if you are in your home area, and your signal is a piece of $h!+, it may roam over to sprint.
    So i guess it's important no matter where you are.
  11.    #11  
    yeah...that's the point of my "concerns."
    The "Auto B" setting uses the roaming list to find towers...Verizon or the like "B".
    Historically, when "Home" setting is used it looks for just Verizon towers.
    This is why I change my setting to Auto B all the time
  12. #12  
    I talked with Verizon tech support again today and was told that noone else had ever reported this as an issue. Although I had reported it atleast 3 previous times and have gotten a replacement 700w for this issue already. I have only had the phone since mid January. I live in a non-Verizon area but carry the treo for work. I roam 99.9% of the time and have to be set on Automatic B to use the data connection. No matter where I turn my phone on it always reverts to Home. If you do a hard reset and a manual activation on the phone you can get it to keep the automatic B setting but the data connection will not work at all because the phone will lack the PRL. Maybe they will find a fix for it. In the mean time I am going to dig through the registry and see if there isn't a setting in there somwhere.
  13.    #13  
    Appreciate your input.
    Spoke with friend today who just purchased his W, and his stays on auto b...lives in the Boston area.
    keep me posted, and thanks.

Posting Permissions