Results 1 to 7 of 7
  1.    #1  
    I have an HP nw8440 with built-in bluetooth. Bluetooth activesync and headset profile work beautifully between the Palm Treo 750 on Cingular and the Windows XP machine.

    However, I have not been able to get Dial-up Networking to work at all. I will usually get a 678 error or even a 777 error. The DUN process says "opening port" and I can see that the phone and computer establish a bluetooth connection... but then I get those errors.

    Browsing the Internet from the phone works well. I have even tried the HSDPA hack which works... but uninstalled it when I read that there might be a conflict with DUN.

    I have a DUN connection with the following settings

    WAP@CINGULARGPRS.COM
    CINGULAR1

    I have tried these numbers *99***1#, *99***2#, *99***#1 (reversed), **99#, *99***, empty

    And no go...

    Any ideas? Again, bluetooth works between the notebook and treo but DUN just completely fails with the error message 777 or 678.

    Thanks,
    Cliff.
  2. #2  
    Cliff, we should have been talking to each other last night, I had the exact same problem as you (same errors and everything). I was up to about 2am attempting to get Bluetooth and USB DUN working. Eventually, I did get it, but I'm afriad I wouldn't be much help because I'm not sure what I did to get it functioning. The number I didn't see that you used is *99#, which is the one that worked for me.

    Other than that, I don't think it would be much help to say what I did.
  3. #3  
    Setting up Bluetooth DUN should be a simple task with this device, but for whatever reason its not. I set up Bluetooth DUN very easily with my old Treo 650, but I spent hours trying to get it to work with my 750.

    Luchesi is correct, *99# is the dial-in number you need to use when setting up the connection (leave user ID and password blank). Other than that the only other thing important to remember is to go into the Phone & Modem settings under Control Panel and select the bluetooth modem, click properties, then the advanced tab and enter in the extra initialization command AT+CGDCONT=1, "ip","WAP.CINGULAR"
    Last edited by alamerican; 02/08/2007 at 01:52 PM.
  4.    #4  
    The trick was DO NOT USE a username or password and USE *99#.

    Unfortunately, the performance is lousy...

    I have the port speed (COM11) set to 921K (instead of 115K or 230K) and the bluetooth connection is made... however, I'm only getting download speeds of 90-100K as confirmed by speakeasy.net and dslreports.

    I have the HSDPA hack installed and the internal browser on the Treo is getting 850+ kbps download speeds.

    Any suggestions?
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    I don't think that Bluetooth supports the speed you want. Try USB. I managed to get the Bluetooth connection to work without much trouble:

    1. Turn on Bluetooth on your 750 and PC and enable discovery
    2. On one or the other, add the other as a trusted device.
    3. On the PC, right click on the Bluetooth icon and select Show Bluetooth Devices
    4. Select your 750 in the list and click Properties.
    5. Click on the Services tab. It should show "Dial Up networking (DUN)" in the list. Check the box. Click OK, OK.
    6. In the Windows Control Panel, go to Network Connections and click on "Create new connection". Select "Connect to the Internet", Set up my connection manually", Connect using a dialup modem".
    7. On the "Select a device" screen, select "Standard connection over Bluetooth"
    8. For ISP Name, type in "Bluetooth DUN"
    9. For phone number, enter *99#
    10. On the Account Information page, leave everything blank
    11. Finish the process and you should have a new connection available.
  6.    #6  
    Some further testing has revealed that my performance problem was related to having an active Bluetooth headset connection with my phone...

    If I did not have an active voice call (using a bluetooth headset, no less). Then my performance figures are as follows:

    1MB test dslreports.com/mspeed HSDPA hack, no active headset connection
    272kbps .429s latency
    282kbps .38s latency
    283kbps .36s latency

    That's acceptable for a completely wireless solution. Of course faster would be better so anyone that figures out how to make it faster, please pass it on.

    FYI, I do observe that my public IP is different than the internal assigned IP... so I must be going through a proxy of some sort. That could explain the depressed speeds.


    Cliff.
    Last edited by chelsel; 02/13/2007 at 02:24 PM. Reason: spelling
  7. #7  
    I followed all of the steps listed by holmes4 above, my Cingular 750 (WM5) connects to my Dell Insiron Notebook (Windows XP Standard Edition) and then immediately drops the connection after about three seconds (before I can even open a browser to take advantage of it). Then when I try to reconnect it keeps giving me an error message until I soft reset my treo and try again and then I still get the same results. I do not have it paired with any other bluetooth device, and I don't have any other software open and active at the time, other than PIE.

    Any idea what my problem is? I'm tempted to install a WM6 BT DUN registry hack I downloaded from XDA-Developers, but wanted to hear first if anyone had any other suggestions.

    Thanks in advance!

Posting Permissions