Results 1 to 3 of 3
  1.    #1  
    Currently using the as-delivered applications. In setup for email checking I have selected checking once per hour. But it keeps checking way more often; I estimate every 15 minutes or so. Is there some trick to making the preference 'stick'?
    Mike Caldwell
  2. #2  
    Do you have the time set in the options for the account or in the menu item "Delivery Preferences". I noticed that the time seemed to be checking all the time with the delivery preferences option. I would turn that off and make sure you are only using the advanced option in the preferences for the account itself.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3.    #3  
    Yes, I had it set in Delivery Preferences. Perhaps the system was responding to both, and they were enabled at different times to getting at least twice an hour. Turned it off; let you know in an hour or so! Thank you.
    Mike Caldwell

Posting Permissions