Results 1 to 3 of 3
  1.    #1  
    Hello,

    I, and, more importantly, my boss, is setting annoyed with the Dialing #777 notification that pops up when a call is ended. It obviously is reconnecting to the broadband connection, but is there a way to disable this? I'd be willing to completely disable this popup.


    Thanks,

    Matt
  2. #2  
    if this is what i think you are talking about go to...

    start/settings/sound and notifactions/notifactions/connection established and then disable "display message on screen"

    hope this helps, cody
  3. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #3  
    codyppc-
    Thanks for that. I saw it posted a while ago and forgot to try it out. (I then forgot that I saw it.)
    That notification bubble was really becoming annoying.

Posting Permissions