Results 1 to 6 of 6
  1.    #1  
    When an incoming call comes and I don't want to answer it, I push the red button. That stops the ringing but, unlike on Palm OS based Treos, doesn't force the call to voice mail immiediately. Is there any way to do so? thanks.
  2. #2  
    Quote Originally Posted by Globetrotter View Post
    When an incoming call comes and I don't want to answer it, I push the red button. That stops the ringing but, unlike on Palm OS based Treos, doesn't force the call to voice mail immiediately. Is there any way to do so? thanks.
    Sure... It should be doing this by default. Check your Phone Settings. Soft-key MENU | Preferences | Phone Settings |Services Tab

    Look under the Services and select call forwarding. be sure you have checked the bottom 3 options and your voicemail number is next to them as well.
  3.    #3  
    It DOES divert to voicemail but not immediately. Even though I've pushed the red button, it continues to wait the 30 secs I've specified while the calling party hears ringing. On the 650, it went immediately to VM when I pushed the red button.
  4. mbamenra's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #4  
    What about pressing the "Ignore" soft key? Doesn't that do it for you?
  5. #5  
    Quote Originally Posted by Globetrotter View Post
    It DOES divert to voicemail but not immediately. Even though I've pushed the red button, it continues to wait the 30 secs I've specified while the calling party hears ringing. On the 650, it went immediately to VM when I pushed the red button.
    Did you check the settings above on your device? I often check my voicemail from a landline phone and just hit the RED - end call button. Immediately goes to voicemail as expected.
  6.    #6  
    The settings are correct and the "ignore" key exhibits the same behavior. I suspect it has something to do with Goodlink.

Posting Permissions