Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I've posted this in a couple places, and have yet to get an answer. Figure I would register here and ask.



    I'm in a 3g area, connected to HSDPA around 900kbps, but if I make a call it cuts off the internet connection. And if I'm on a call it tells me it can't connect to the internet unless I end the current call.

    I thought you were supposed to be able to do both on 3g at the same time.

    Any ideas?

    Thanks
    Edit/Delete Message Reply With Quote Quick reply to this message
  2. #2  
    I can't give you an answer to your problem, but I can tell you that I talk on the phone and get email/surf the web etc and it seems to work fine.
  3. #3  
    works fine for me also...
  4. #4  
    It works for me most of the time, but once in a while, data will get disconnected.
  5.    #5  
    I will try it again today, as I don't live in an area with 3G, but I have it a few miles away.

    Is this possible that something on my account isn't correct?

    I assumed that if the phone is capable of both, and I'm connecting to 3G, then it should work no matter what my account says.

    Thanks.
  6. #6  
    Your account shouldn't have anything to do with it. My Treo 750 and 8525 don't have problems doing simultaneous voice/data.
  7. jpasint's Avatar
    Posts
    146 Posts
    Global Posts
    204 Global Posts
    #7  
    Quote Originally Posted by harlenm View Post
    I've posted this in a couple places, and have yet to get an answer. Figure I would register here and ask.



    I'm in a 3g area, connected to HSDPA around 900kbps, but if I make a call it cuts off the internet connection. And if I'm on a call it tells me it can't connect to the internet unless I end the current call.

    I thought you were supposed to be able to do both on 3g at the same time.

    Any ideas?

    Thanks
    Edit/Delete Message Reply With Quote Quick reply to this message
    When I did the HSDPA hack I could not do both either.

    Joe
  8. #8  
    How are connected to data? If you are using data on the Treo, then yes you should be able to do voice and data at the same time. If you are using data tethered to a laptop then no you can't do data and voice at the same time.

    Quote Originally Posted by harlenm View Post
    I've posted this in a couple places, and have yet to get an answer. Figure I would register here and ask.


    I'm in a 3g area, connected to HSDPA around 900kbps, but if I make a call it cuts off the internet connection. And if I'm on a call it tells me it can't connect to the internet unless I end the current call.

    I thought you were supposed to be able to do both on 3g at the same time.

    Any ideas?

    Thanks
    Edit/Delete Message Reply With Quote Quick reply to this message
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  9. #9  
    I am a Cingular 750 user and I get both voice and data at the same time all the time in 3G. As a matter of fact I actually had to turn of my email alert vibration because I was getting a constant buzz in my ear when on the phone whenever a new email came in.

    I suggest you go to the 3G area and once you have the "U" displayed indicating you are getting a UMTS signal make a call a call then try opening IE or sending an email.
  10.    #10  
    Quote Originally Posted by Dsol View Post
    I am a Cingular 750 user and I get both voice and data at the same time all the time in 3G. As a matter of fact I actually had to turn of my email alert vibration because I was getting a constant buzz in my ear when on the phone whenever a new email came in.

    I suggest you go to the 3G area and once you have the "U" displayed indicating you are getting a UMTS signal make a call a call then try opening IE or sending an email.
    I'm opening up IE, and while downloading a large file I go to make a call, and the phone will disconnect from the web and make the call. Then while the call is connected, I'll go back to IE and click a link, and the phone will tell me to end the call before I can connect.

    The phone is really buggy, and I'm not sure if I'm going to keep it much longer. The problem with loosing the ringers/alerts is killing me.
  11. #11  
    Just tested, I was able to load a page and make a call at the same time w/ the HSDPA hack enabled.
  12. #12  
    I just tested this with a Cingular 750 without the HSDPA hack. You can definitely do data and voice at the same time. Got on a call, opened IE, browsed some pages. Voice connected all the time.

    My suggestions:
    1.) Are you sure you were in 3G? There was a U showing? Your described behavior sure sounds like GSM.
    2.) If so, then I'd recommend a hard reset. The 750 has lots of bugs but voice and data at the same time aren't one of them. The HSDPA hack is just that a hack. You get a choice between bleeding edge or stability. You very rarely get both.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  13.    #13  
    I'm telling you, I was in a 3G area.

    Did a hard reset anyway, going to start from scratch and see if anything is solved.

    Will check again tomorrow at work, since I don't have 3G at home.
  14.    #14  
    OK, just tried it again in a 3G area, and once again, as soon as I try to make a call it disconects from the internet.

    I'm going to assume that there is something either wrong with the phone, or wrong with the network. Will need to try it out on someone elses 3g phone.
  15. #15  
    Good call--try another device that is 3G in your area. But either way there should be a fix, whether a replacement phone or sim. I would even try taking your phone to a Cingular store in the 3G area and letting them try or possibly testing your sim in another 750 at the store or another sim in your phone.

    Don't blame the overall device on this one as you seem to have a unique problem. The 750 has its issues, but this is not one except for you.

    Good luck
  16.    #16  
    OK.

    I just called my local store in a 3G area and asked the guy that answered if he had any experience with 3G, and he uses a Blackjack.

    He is unable to do voice and data at the same time as well. So, this is apparently a network issue in CT.

    Will be in NYC next Sunday, so I will check then to see if data and voice work at the same time.
  17. #17  
    At least you know it is not your device. Now to try and get Cingular to own up to the issue and then address/fix it. Sounds like a lot of hold time with Cingular support and good luck finding someone that even knows what you are talking about.....
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  18.    #18  
    Quote Originally Posted by Dsol View Post
    At least you know it is not your device. Now to try and get Cingular to own up to the issue and then address/fix it. Sounds like a lot of hold time with Cingular support and good luck finding someone that even knows what you are talking about.....

    The problem is I don't have a PDA plan, just using the old MediaWorks, so I don't want to call and complain and have them force me to switch to the "correct" data plan for a Treo.

    Will just have to live with it and hope they fix it soon.
  19. #19  
    Your type of phone should not be an issue. Someone just needs to let them know they have a problem. When they get the network fixed you should be good to go.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  20.    #20  
    Just thought I'd give you guys an update. I drove to a place that I was told data and voice work perfectly, and I still wasn't able to do both at the same time. I also wasn't able to receive any calls while on 3G, the phone would boot me off the network as soon as I tried to receive the call, and take about a minute or so to get back on.

    So, I decided to return it, and picked up an 8525 instead. First test out of the box was to see if data and voice worked simultaneously, and it did. It worked perfectly.

    So, it was definitely a bad phone. I think I like the 8525 better, as the keyboard is much easier to type on. Yeah, I miss the keyboard always available, but the Treo is just too buggy now.

    Thanks for all the help.
Page 1 of 2 12 LastLast

Posting Permissions