Results 1 to 17 of 17
  1.    #1  
    How do I turn off the reminder beep that goes off every few minutes when I have a new email or a missed call?? It is SOOO obnoxiously annoying.
  2.    #2  
    Anybody have any idea what I'm talking about?
  3. mbamenra's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #3  
    Settings>Personal>Sounds & Notifications

    You can customize each event (call, email, voicemail, sms, connection, etc.) however you please: no sound, sound + vibrate, vibrate only, pop-up msg, etc.
  4.    #4  
    There is nothing to stop the continuous beep there!! There is a way to stop notification in general so that it NEVER notifies me but nothing to stop the beep that goes off every 5 min if i do not check an email. Why does nobody have a solution for this??
  5. #5  
    Go to the sound setting, notifications tab. Select Inbox:New email-message. Is the checkbox under Play Sound (the repeat checkbox) checked? That's the only way I know to get it to repeat. My checkbox is not checked and I've never seen mine repeat at all. You should be able to control this.

    Quote Originally Posted by jwein84 View Post
    There is nothing to stop the continuous beep there!! There is a way to stop notification in general so that it NEVER notifies me but nothing to stop the beep that goes off every 5 min if i do not check an email. Why does nobody have a solution for this??
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  6. burnsaa's Avatar
    Posts
    90 Posts
    Global Posts
    246 Global Posts
    #6  
    in the sounds & notifications window make sure you deselect the box titled repeat for whatever event you are having issues with.
  7.    #7  
    Yea that's where I thought it was but the repeat box is not checked. This is soo weird and so frustrating. I can't sleep at night cause my treo won't STFU!!!
  8.    #8  
    Also, for some reason the Repeat checkbox under "Inbox: New e-mail message" is grayed out so that I cannot check or uncheck it. How can I get it to be editable?
  9. #9  
    Hmm, mine's greyed out also. Hadn't noticed that. But it doesn't repeat on email.

    Quote Originally Posted by jwein84 View Post
    Also, for some reason the Repeat checkbox under "Inbox: New e-mail message" is grayed out so that I cannot check or uncheck it. How can I get it to be editable?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  10.    #10  
    Guess I'll be giving the clueless reps at Cingular a call later today...but I highly doubt that the call will end in an amicable solution.
  11. #11  
    You have phonealarm installed by chance? or ever have it installed?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  12.    #12  
    Quote Originally Posted by scottymomo View Post
    You have phonealarm installed by chance? or ever have it installed?
    I do have ptravelalarm installed. Can this be the cause and if so how do I fix it? Thanks.
  13. #13  
    I'm having the same exact problem. The notification goes off every couple of minutes and it IS aggrevating.. I see no way to turn this off other than to completely shut off the notification, which I don't want to do.

    This must be a bug in SOME 750 devices.. Today is my first day with mine...
    Sal Collaziano
    Treo 600 > Treo 650 > Treo 750 "dumb" phone > iPhone > Pre?
    cadillac | oldsmobile | buick | pontiac | lincoln | Madison Ross Media Group
  14. sealos's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #14  
    This worked for me:

    You have to make a modification to your registry via a registry editor.

    Make reminders show only once
    By default, reminders will keep bugging you for 2 minutes. You can change this to zero minutes by adjusting this value:
    HKCU\ControlPanel\Notifications\Reminders\AutoSnooze\AutoSnoozeMins = 0 (DWORD decimanl)
    Note that you can set this to any value you like. Alternative to setting this value to zero is to delete the 'AutoSnooze' key altogether.

    I got this from the very helpful XDA-Developers site. I tried using the value of 0, but that didn't work. Removing the auto-snooze folder worked perfectly. No more notifications every 2 minutes!!!

    Please backup your registry before you do any deleting. You never know if you will ever need the backup!

    Cheers,
    Sealos
  15. #15  
    Thanks, Sealos.. Before I go ahead and do this - will it also affect calendar reminders? Let's say I have a conference call at 2pm and I have my calendar set to remind me. If I happen to be away from my Treo when the first reminder goes off - am I out of luck?

    Most of the time, I WANT to be nagged about a reminder but for email, once is enough. Otherwise, I have to manually go and check every single email every time it pulls from one of my three accounts - or it just won't stop reminding me every two minutes...
    Sal Collaziano
    Treo 600 > Treo 650 > Treo 750 "dumb" phone > iPhone > Pre?
    cadillac | oldsmobile | buick | pontiac | lincoln | Madison Ross Media Group
  16. sealos's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #16  
    not sure. try it out. Like I said, make a registry backup. If your calendar appointments don't show your notification like you like, then just rever back to your old registry.

    I personally don't use the calendar reminders. I just find them annoying.

    Sealos
  17. #17  
    I think the biggest problem is actually that DISMISS doesn't actually dismiss. It's more like SNOOZE... That needs to be addressed somehow...
    Sal Collaziano
    Treo 600 > Treo 650 > Treo 750 "dumb" phone > iPhone > Pre?
    cadillac | oldsmobile | buick | pontiac | lincoln | Madison Ross Media Group

Posting Permissions