Results 1 to 4 of 4
  1.    #1  
    You know how you can only disable the touchscreen during a call on the WX?

    I think i MAY have found the answer. If someone wants to try this, I found it by accident.

    HKLM > System > KeyTouch

    In there is a bad boy called "OnIncoming" Change that 0 to a 1 and let us know if it works!

    If it does work, thank me later
  2.    #2  
    No takers? I bet it works I'm just too lazy to try on mine with all the other tweaking I've done this week
  3. #3  
    Hmm no go Beeno.
    I tried that last month.
  4.    #4  
    DAMMIT! I was convinced that was the answer. Have to look around a little more I guess.

    Did you have the other option on 1 as well? If you did maybe the first one took precendence. Try making that 0 and the other one 1...

Posting Permissions