Each time I sync (via USB cable or IR), my Treo will automatically download emails via GPRS/UMTS even though I have unchecked in Activesync not to sync emails. How do I disable automatic synching of email?